Jump to content
Sign in to follow this  
irDiederik

Google smart lock bug?

Recommended Posts

last friday i got a system update and the fingerprint stopt working again. google smart lock was this time not the problem.

i removed my fingerprints and the screen accessibility of enpass and installed them again. the fingerprint is working again

 

Quote

Is it possible for you to share a screen-record when the problem surfaces

Enpass blocks the saving of screen-shots


 

Edited by irDiederik

Share this post


Link to post
Share on other sites

Hi @irDiederik,

18 hours ago, irDiederik said:

last friday i got a system update and the fingerprint stopt working again. google smart lock was this time not the problem.

i removed my fingerprints and the screen accessibility of enpass and installed them again. the fingerprint is working again

Thanks for notifying us. I'm glad to know that the problem has been resolved.

18 hours ago, irDiederik said:

Enpass blocks the saving of screen-shots

To take a screenshot in the Enpass app, please follow the below steps:

  • Open Enpass app --> Goto Setting --> Advanced --> Enable Allow Screenshots.

If you have any further queries, please feel free to contact us.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...