Jump to content
MaxM

Autofill notification unlock using fingerprint authentication

Recommended Posts

I'd like to report an issue I'm sometimes experiencing with Enpass autofill notification. My phone supports fingerprint unlock and naturally I've configured Enpass to use it as well.

In some cases after unlocking Enpass autofill notification using fingerprint auth the app re-requests unlock again. I.e. it looks like fingerprint auth was successful but for some reason Enpass doesn't show the list of logins but goes back to fingerprint authentication screen.

What's even more interesting is that if I switch away from Enpass at this point and then come back to it it would be already unlocked.

Nexus 6P with Android 6.0.1 + June security patch level.

Share this post


Link to post
Share on other sites

Hi @MaxM,

Sorry to hear about the trouble. We have been unable to reproduce this issue here, although we'll keep a close eye on it. Could you please try rebooting your phone and see if that solves the issue?

Share this post


Link to post
Share on other sites
24 minutes ago, Anshu kumar said:

Hi @MaxM,

Sorry to hear about the trouble. We have been unable to reproduce this issue here, although we'll keep a close eye on it. Could you please try rebooting your phone and see if that solves the issue?

@Anshu kumar, the issue reoccurs after reboot. Once again, it's not happening every single time but rather once in a while.

Share this post


Link to post
Share on other sites
3 hours ago, Anshu kumar said:

Thanks for update @MaxM. We will look into this issue.

I just observed the same issue happening on Nexus 7 tablet with password authentication. I've entered master password to unlock Enpass and it requested the password again. I switch away and then back to the app and it's unlocked. So the issue is not related to the fingerprint auth but to Enpass unlocking mechanism in general. 

Android 6.0.1 June patch level

Share this post


Link to post
Share on other sites

Hi all,

I am extremely sorry for the inconvenience. Unfortunately I don't have any updates at this time because we are still not able to reproduce it but the team is looking into it and we have increased the efforts. I will really appreciate for any of your inputs helpful in producing it here. Thanks for your patience.

Cheers!

Share this post


Link to post
Share on other sites

I have the same issue with my Galaxy S4 Android 6.0. I haven't figured out yet, under what circumstances the problem occurs.

Edited by Tobias S.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...