Jump to content
Enpass Discussion Forum

WebDAV-Sync fails (Synology WebDAV-Server)


kollaesch
 Share

Recommended Posts

Hi,

after 1 hour of testing I reached a certain level of frustration.

Situation: Android-Phone (with working enpass-sync to internal WebDAV-Server on Synology) in can't connect any more.
(https and http) / Ports are verified and correct. / self-signed-certificates installed with Root-CA in Android-Keystore (working for everything else)

What I tried:
1. Syncing with macos => works (same URL)
2. Syncing with IPadOS/iOS-Enpass via WebDAV => works 
3. Tried setting up new tresors to sync with the running URL => no success
4. Tried general access via Browser from the Android-Phone to the same folder/URL to a text file => works (for http and https)
5. Changed password to simple password on the server (was one solution offered in the forum) => no success
6. Deinstalled Enpass from Phone & installed fresh from PlayStore => no success
7. Played around with the URL (ending with '/' and adding 'Enpass' or 'Enpass/') => no success

Version: 6.6.1.449

I consider this to be a serious bug.

Any advise to fix this quickly?

thanks kollaesch

Edited by kollaesch
Link to comment
Share on other sites

Hi @kollaesch,

Sorry for the trouble you are going through.

Please share the following details so that we can investigate where the problem could be.

  • On which devices and OS versions (mention all) are you using Enpass?
  • Which Enpass version are you using on each device?
  • Did you start facing this issue recently - like after an Enpass update or did you face the same problem earlier as well?
  • Did you make any changes to your WebDAV account recently?
  • Is it possible for you to share a demo account of your WebDAV server on support@enpass.io, so we can set up the sync at our end and check for issues?

Thanks for your co-operation.

Link to comment
Share on other sites

  • 1 month later...

Hi,

I couldn't share the access since it's working behind a vpn.

Also, I didn't find the time for testing in the meantime. However 'good news'. It's now working again.
Nothing changed on server side. I had to reinstall Enpass (again) on the Android phone and voila.

Can't tell what it was, but I still _assume_ it was something that was caused by Enpass itself.

"Case closed".

  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...