Jump to content
Enpass Discussion Forum

Enpass TouchID not active with version 6.6


Recommended Posts


I have the enpass 6.6 version on my MacOs Bigsur (11.2.1). Enpass generally works fine. However I cannot enable Touch ID at all. It is gray out, inactive.

Originally i tried the version what the site offer. Then I tried the app store one (this is what I used). Unfortunately both version provide the same "Touch ID isn't enabled on this device" 

I checked the system preferences - TouchID and it is enabled. The function works fine. I can unlock the Mac and make authorization instead of write the admin password. However in Enpass this cannot be used.

Can you help me how to enable it or what to check?



Screenshot 2021-03-08 at 9.22.45.png

Edited by MiszterX
Link to comment
Share on other sites

Hi @Garima Singh
Thanks! :) Looking forward to figure out. I think something was stuck, and this is why enpass cannot identify the touchID availability.

Since the original post I have multiple reboots, so it doesn't solve the problem. Let me know if I can provide test outputs or something what can be used for identify the issue.


  • Thanks 1
Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...