Jump to content
Enpass Discussion Forum

Firefox App breaks Enpass


Nathanael
 Share

Recommended Posts

I can't use Enpass on my mobil with firefox. When I select a username/password field it only shows up for a few milliseconds and then it is gone again. This is really annoying.

 

I made a video since you can't upload videos in here.

 

 

Link to comment
Share on other sites

Hi @Nathanael

I appreciate you sharing the video of the concern.

To investigate the issue you are experiencing further, I'll require some additional information. Let me know the following details and I'll have this checked for you -

  1. What version of Enpass, OS, and browser you are using on the devices where you are experiencing this problem.
  2. When using Firefox, do you observe this behavior on all websites? Also, if there are any specific web pages, please share their URLs.
Link to comment
Share on other sites

8 minutes ago, Abhishek Dewan said:

Hi @Nathanael

I appreciate you sharing the video of the concern.

To investigate the issue you are experiencing further, I'll require some additional information. Let me know the following details and I'll have this checked for you -

  1. What version of Enpass, OS, and browser you are using on the devices where you are experiencing this problem.
  2. When using Firefox, do you observe this behavior on all websites? Also, if there are any specific web pages, please share their URLs.

1.

Enpass Android: Version 6.7.1.572

OS: Andorid MIUI 12.5.6 Stable / 11 RKQ1.200826.002

Browser: Firefox Android 96.3.1 (Build #2015860755)

 

2.This happens with every website that i try to log in.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...