Jump to content
Enpass Discussion Forum

Error while restoring data. 77


Recommended Posts

Good evening everyone,

I have to report an important problem regarding my android app of Enpass.

Several days ago I could not open my enpass app due to the fact that it did not recognise my master password, even if no one has changed it. The vault is synced with Google Drive and it can be accessed and modified by my other device (a windows 11 tablet). I have already tried to remove the vault online and chaning the master password, reinstalling it and changing the storage permission but the Android app still gives me this message keeps while on the tablet there are no problem whatsoever. I even tried to sync with my onedrive account, but the same error message keeps appearing.

Do you have any other suggestion?

Link to comment
Share on other sites

Hi @Mazz13,

Welcome to the Enpass community.

Follow these troubleshooting steps and share your findings with me.

  1. Open Enpass on your windows tablet and take the manual backup of all your database.
  2. Please disconnect sync from your device i.e. Google Drive/OneDrive. While disconnecting sync from desktop, you will have the option "Also, delete data from Google Drive/OneDrive". Enable it and click on the Disconnect button.
  3. Now go to Enpass settings --> Click on 'Vaults' --> Select the PRIMARY vault--> Select ‘Set up Sync’ and choose a cloud account to your database.
  4. Enter your cloud account details, follow the instructions, and wait till the sync is done.

Steps to be performed on Android device.

  1. Completely uninstall the Enpass app and re-install it.
  2. After a fresh installation, the “Welcome Screen“ will appear--> Click on Restore from the particular cloud with which you have synced in step 3 above --> Login the cloud account--> Click on Continue --> Enter the master password (same you use on your windows device)--> Tap on 'Continue'. 
Link to comment
Share on other sites

Followed meticollously all the steps but the error keeps showing, at this point i have no idea if it's my device that presents some problems or what.

This error appears after i got the credentials of my drive, exactly before asking the password of the vault. Could it be related?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...