Jump to content
Enpass Discussion Forum

Browser extension open a new tab


Masterframe
 Share

Recommended Posts

Hello,

i open a custom link from the website filecrypt.cc, click the browser extension, click on the entry to fill in the password. Instead of entering the password, a new tab will open. If I close the new tab and try again, it happen again.

  1. The version of the Enpass App you are using: 6.7.4 (933)
  2. The version of the Enpass extension you are using: 6.7.5
  3. The devices and their OS on which this is happening: Fujitsu Notebook with Windows 10 Professional
  4. Which Browser do you use: Mozialla Firefox & Google Chrome

Regards

Link to comment
Share on other sites

@Masterframe, from the Enpass app version info you provided, it sounds like you are using the latest Enpass Windows API (Win32) edition. This is the edition of the app that you download from the Enpass website and click/run-to-install, like traditional applications. Enpass also publishes an edition that is installed through the Microsoft Store. The current/latest version of the Enpass app installed from the Microsoft Store is 6.7.4 (934).
I suggest you:

  • Confirm you have a recent backup of your Enpass vault and/or your vault is synced to a cloud service (Dropbox, Google Drive, etc.).
  • Check if you have both editions of Enpass installed. Open the Windows Settings app, and in Apps > Apps & features, look for both Enpass and Enpass Password Manager. See screenshot below.

    EnpassEditions.png.5247b494cee0c8b923474368a51b3bfd.png
     
  • If you see both, select Enpass Password Manager and click Uninstall. This will remove the Enpass app installed through the Microsoft Store.
  • Next, select Enpass and click Modify. You may see a UAC prompt to elevate privileges. In the Enpass Setup window that appears, click Repair.
  • After the repair process completes, reboot your computer. Don't click the Launch button at the end of the repair. Doing so might open/run Enpass as a different/administrative user, depending on your computer's configuration.
  • After rebooting, the next time you attempt to fill login fields in Chrome or Firefox using Enpass, you may be prompted to authorize the Enpass browser extension to access the Enpass app. If so, you will see a prompt to enter a 6-digit code (automatically provided to you).

Hope this helps! If so, please give this response a like. :)

Edited by Monyker
Link to comment
Share on other sites

Oh, another suggestion:

In Enpass, select your entry/item for Filecrypt. Just select it from the list, don't click the edit button. In the right-hand pane (showing info for the Filecrypt entry), uncheck the Autosubmit Login option, if not already unchecked. Go to the Filecrypt login page and use Enpass to fill the login info. Manually click the Log in button. Maybe Autosubmit Login doesn't work (well) with the Filecrypt login page...?

FilecryptEntry.png.d062123acf8cf9a85f1c047b5ab942c7.png

Edited by Monyker
Link to comment
Share on other sites

19 hours ago, Monyker said:

In Enpass, select your entry/item for Filecrypt. Just select it from the list, don't click the edit button. In the right-hand pane (showing info for the Filecrypt entry), uncheck the Autosubmit Login option, if not already unchecked. Go to the Filecrypt login page and use Enpass to fill the login info. Manually click the Log in button. Maybe Autosubmit Login doesn't work (well) with the Filecrypt login page...?

The parameter is already unchecked for the item in Enpass. Checked it again carefully.

20 hours ago, Monyker said:

Enpass also publishes an edition that is installed through the Microsoft Store. The current/latest version of the Enpass app installed from the Microsoft Store is 6.7.4 (934).

The version from the Microsoft Store is no option for me.

 

20 hours ago, Monyker said:

from the Enpass app version info you provided, it sounds like you are using the latest Enpass Windows API (Win32) edition.

Yes, it is. It should stay that way.

Link to comment
Share on other sites

Thanks for the new version. I just installed the new version. Unfortunately the problem persists.

Could the ID of the input field be the problem?

<input type="text" name="password" id="p4assw0rt"  autofocus autocomplete="off" placeholder="Passwort eingeben">

 

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...