Jump to content
Enpass Discussion Forum

Problem with Safari extension on Mac Monterey


rabati
 Share

Recommended Posts

On Mac monterey, since last updated I have this issue that recovers when restart Enpass Application and then is back again after a while

The picture describes the issue, the dialog opens but the passwords area is 25% of the entire surface and is not usable.

Macbook pro 13" 2016 retina.

RA

image.thumb.jpeg.c3c629ea3b4f39f39ba7796f78c5a821.jpeg

Link to comment
Share on other sites

Hi @rabati

To assist you better with your query, please share the below details with me and I'll get this checked for you -

  1. The version of the Enpass app, OS, browser and Enpass Extension you are using.
  2. Have you downloaded the Enpass app from the Mac AppStore or our official website?
Link to comment
Share on other sites

33 minutes ago, Abhishek Dewan said:

Hi @rabati

To assist you better with your query, please share the below details with me and I'll get this checked for you -

  1. The version of the Enpass app, OS, browser and Enpass Extension you are using.
  2. Have you downloaded the Enpass app from the Mac AppStore or our official website?

1) MacOS Monterey 12.3.1, Safari 15.4 but also same problem simultaneously on Chrome 101,

2) Enpass 6.8.0 Mac Store

3) I use a secondary monitor Philips NON retina, maybe the issue could be retaed to move a browser windows from retina to non retina monitor.

Then

- restart enpass applocation restore the system

- open enpass windows, and logging in seems to temporarily solve the issue.

cheers.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...