Jump to content
Enpass Discussion Forum

Autofill not working on Vivaldi


Nyagaka254
 Share

Recommended Posts

I use vivaldi browser on mobile and autofilling doesn't work on some websites. I tested autofilling in chrome and it was working fine for those websites but not on vivaldi. Please fix this cause I love using vivaldi. 

I'm on Android 11, One UI 4 and using Enpass 6.8.1.658 and Vivaldi version 5.2.2620.56

Link to comment
Share on other sites

Posted (edited)
54 minutes ago, Gulshan Dogra said:

Hi @Nyagaka254,

Thanks for reaching out to us.

Please share the following details so that I can get this issue investigated by our concerned team.

  1. On which Web Pages you are getting this issue?
  2. Are you facing the same problem with other browsers too? If yes, mention all.

Webpages like trakt, animixplay.to, my university portal, airdroid....and it's only safe to assume others as well which I don't know about. When I try autofilling...only the password is filled and not username 

I only tried with the chrome browser and it was able to autofill perfectly without any issues in chrome. I didn't try any other browsers

Edited by Nyagaka254
Link to comment
Share on other sites

Posted (edited)
On 5/19/2022 at 2:26 PM, Gulshan Dogra said:

Hi @Nyagaka254,

Thanks for reaching out to us.

Please share the following details so that I can get this issue investigated by our concerned team.

  1. On which Web Pages you are getting this issue?
  2. Are you facing the same problem with other browsers too? If yes, mention all.

I've tried the new 6.8.2 beta and it looks like you just fixed the autofill of the websites I told you about. But some others still don't work

Edited by Nyagaka254
Link to comment
Share on other sites

@Nyagaka254,

Thanks for notifying me that autofill issue has been resolved by our 6.8.2 Beta version.

If you are still facing any issue with autofill on any webpage, please share the following details on our support@enpass.io along with this forum link so that we can assist you better.

  1. On your Vivaldi Browser, open the webpage on which the issue is occurring.
  2. Use the command “Ctrl + S“ to save the webpage to your Desktop OR you can right-click on the webpage → Save Page As → Save.
  3. An HTML file and a folder of that webpage will be saved on your PC. Select both documents and compress them into a ZIP file.
  4. Then share that ZIP file with us at support@enpass.io, and we will get this issue further investigated.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...