Jump to content
Enpass Discussion Forum

WiFi Server suddenly want to connect to itself ?


Recommended Posts

Hi dear Enpass Support

I'm having an Enpass WiFi Server suddenly want to connect to itself ? Error: Sync Error Destination folder for sync is unreachable

But it is on the WiFi Sync Server itself where I get this error (Enpass, macOS 12.4 on MacBookPro18,1 M1 Pro)

The vault is visible and everything looks fine otherwise. There are 3 other Mac's & one iPhone on the same WiFi Network being Sync-Client to this server and where working fine for weeks. Tried Pause/Resume Server, reboot Mac, change Network etc - to no avail

any hints would be greatly appreciated




Link to comment
Share on other sites

Hi @MikDev,

Welcome to the Enpass community.

I have duly noted your feedback and the details you shared have been forwarded to the concerned team for further investigation. I will let you know as soon as I receive any updates from them regarding the same. In the meantime you can try the below-mentioned troubleshooting steps.

  • Ensure all your devices are connected to the same Wi-Fi network.
  • Disable and re-enable Wi-Fi on all the devices.
  • Restart your desktop and mobile device.
  • Make sure that the date and time are the same or set to Automatic on all devices.
  • Restart your wireless router.
  • Stop and re-start Wi-Fi Sync Server on your desktop.


Link to comment
Share on other sites

Hi Gulshan

Thank You, I've already tried all the things you suggested (I'm working for a IT Support Company myself ;-)

...but nothing helped. I therefore had to stop the Server, delete all the Clients & start from scratch...

Thanks & Regards

Link to comment
Share on other sites

  • 1 year later...

Been getting this error in the Enpass Mac App "Destination Folder For Sync Is Unreachable" for some time now. Once that error appears I can no longer sync to devices.  If I disconnect the vaults from WiFi I can then re-establish sync with individual devices. However, the error eventually returns and sync is lost. 

Not sure what to do next. Have rebooted the computer, rebooted WiFi systems - no change.

Enpass 6.8.6 (1360)

MacOS 13.4.1 (22F82)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...