Jump to content
Enpass Discussion Forum

Password requested twice when re-opening Enpass


Passer
 Share

Recommended Posts

When I revoke Enpass on Mac, I have to use touch id twice every time to have the full window available.

1. I revoke Enpass running in the background.
I select "Touch ID", use it. Accepted.

2. Enpass opens in a small pop-up window.
I want the full window instead.

3. Enlarge Enpass by pressing Cmd-E.
It requires password entry again!
And strange enough, I have to click on the touch id bubble again, then do touch id.
Now I have the full window. 

What's wrong, that I need a double login and so many action to open an already running Enpass?

Any configuration issues? Bug?

If this is a bug, I would accept to not having the pop-up window first, but always start revoked Enpass in full window mode. How to?

BTW, using latest macOS and latest Enpass version.

Kind regards,
Passer.

Link to comment
Share on other sites

Hi @Passer

For troubleshooting purposes, please create a manual backup/set up synchronization for your Enpass data and then reinstall the app. If the issue persists, kindly share the below details with me and I'll have this investigated for you -

  1. The version of the Enpass app and OS you are using.
  2. A screenshot of any error occurring would be helpful.
Link to comment
Share on other sites

Thanks, @Abhishek Dewan, for reply.

The re-installation already happened after updating macOS.

  • Mac OS: Latest, Monterey, version 12.6
  • Enpass Pro version 6.8.2 (1082)

Screen shots in macOS:

1. After revoking from menu bar:

image.thumb.png.8aa2a6d8906cab6fc5135b6749c4f75a.png

 

2. Small pop-up window:

image.thumb.png.eaab384e155c44d25c4fafcd20c886d4.png

3. After pressing Cmd-E to get a full window:

image.thumb.png.7941305d3faf8aa05536573729b0e06b.png

4. I am asked for "touch id":

image.png.3042c619360fed5ed60e6919445f65dc.png

 

5. After touch id the main window opens in full window:

image.thumb.png.53b18d065b260651ace2dab4436d18d0.png

 

Link to comment
Share on other sites

I wonder why I should be the first one, complaining about that.

This strange behavior is not only in the latest version of Enpass on Mac, but since a long time.

Anyhow, would be fine to have this annoying issue to be fixed.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...