Jump to content
Enpass Discussion Forum

Favicons broken


Ivarson
 Share

Recommended Posts

In Enpass 6.9.0 stable builds, the websites favicon doesnt show anymore within inline autofill.

This applies to both Windows (UWP) and Linux (RPM) and both extension versions  6.8.3 and 6.8.6

Tried with Chome, Firefox and Edge. Enpass extension 6.8.3 on Firefox and 6.8.6 in Chrome.

Tried to disable and re-enable 'website icons' in Enpass and relaunch with no avail

 

Link to comment
Share on other sites

I was about to start a topic on the same issue.
This problem began right after updating from version 6.8.6 (1365) to version 6.9.0 (1465) of Enpass.

865567540_Snap129811_08.202321h_09m.05schrome.png.a174080d89b3740c92c0fa51d3ec9038.png1116718844_Snap130011_08.202321h_10m.41sEnpass.png.3819b79325f12d32e64b31b11c4999ad.png

Information:
Operating System: Windows 10 Pro 22H2 19045.3324
Enpass: v6.9.0 (1465) (Website version)

Extension: v6.8.6
Browsers: Chrome v115.0.5790.171 / Edge v115.0.1901.203

Extension: v6.8.3
Browsers: Firefox v116.0.2

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...