Jump to content
Enpass Discussion Forum

Unable to export vault


Recommended Posts

I have 3 vaults. I am able to export 2 of them but my primary vault gives an error when doing an export: "An error occurred while exporting the vault". The export config is the same. I tried with all file type outputs. There is no other error show. Is there a log somewhere?

Enpass 6.9.1 (1512) Mac App Store.

CleanShot 2023-11-09 at 16.37.12@2x.png

CleanShot 2023-11-09 at 16.37.50@2x.png

Link to comment
Share on other sites

just got the exact same error trying to export my primary vault on mac! i'll try a reinstall i guess.

UPDATE: reinstalling did not help. here's my information:

  • macOS version: 13.6.1 (22G313)
  • vaults: 1
  • attachments: 1
  • items: 1362


Edited by bunnyhero
after reinstall
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...