Jump to content
Enpass Discussion Forum

TOTP One Time Codes not working


Recommended Posts


i have a problem with the generated one time codes i tried to login in my account on nintendo and on playstation but both platform 

says the codes a not valid the only way to login is to use the backup codes. 

I tried to use the codes from my ios device they also not accepted

Is there a bug in the latest releases?


I'm on Windows 11 Enpass Client 6.9.5 (1639)

Edited by ReneOtto
Link to comment
Share on other sites

  • ReneOtto changed the title to TOTP One Time Codes not working
17 hours ago, ReneOtto said:

Windows Timezone is set to automatic

That’s good. Have you compared both codes, Windows and iOS if they are the same? (Open both apps and have a look at the same time at both codes)


if they are not, something is out of sync.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...