Jump to content
Dave 003

Can't setup Enpass in new computer [2]

Recommended Posts

I really tried HARD to reply Vikram Dabas in my first topic but the "security system" first insists in say that I am a spambot. After that it starts to say that I am typing fast and needs to wait. I waited almost 30 minutes. Below is the answer that I received:

So, continuing, here is the answer to Vikram Dabas:

Sadly I need to inform you that this is not the problem, this computer does not use any proxy setting.

The main problem is that the software is having a very strange behavior. Please imagine that situation:

- New computer, fresh installation of Enpass.

- You open Enpass and is asks you if you are a new user or want to sync/restore your data. If you click the button HELP at bottom left, nothing happens.

- You choose to restore data and click continues. Choose any service except the Backup FIle, and hit continue.

- Enpass software only shows the screen that I sent in my first post, and if you click the button HELP at bottom left, nothing happens as well.

I tried a couple of times to uninstall, clean with CCleaner, reinstall, using different versions of Enpass like the Microsoft Store or win32. All this problems happen the same way.

I am not using the software because I will not use it if it don't sync with Google Drive, and I am waiting to have this problem solved to buy the Android complete version.

 

 

Attached is the image of my proxy settings and also the "friendly" message that the forum system showed me a lot of times this morning. Sorry for creating another topic but I really need help and, as I showed, the system was preventing me.

 

enpass2.png

enpass3.png

Share this post


Link to post
Share on other sites

Hi @Dave 003

Thanks for writing back and sorry for the trouble you're facing.

One of the possible reason might be the Outbound Rules for Enpass is disabled in Windows Firewall settings. To check please follow these steps:

  • Open Windows Firewall settings → Advanced settings→  Outbound RulesEnpass password manager and check.

Also, please let me know the Antivirus if you're using so that we can investigate further.

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

Hello @Anshu kumar. Thank you for the answer!

My settings on Windows Firewall appear to be correct, as in the image attached. I was using BitDefender Free, but when you mentioned about it I also made a test:

- Uninstall BitDefender

- Uninstall Enpass

- Clean registry with CCleaner

- New Enpass installation from Windows Store

 

Problem not solved. What really makes me feel that something big is wrong is that if I click in the HELP buttons nothing happens. Absolutely nothing. This is very bizarre. It should open a Web Page, right?

I will remove Enpass and reinstall BitDefender.

enpass4.png

Share this post


Link to post
Share on other sites

Hi @Dave 003,

Thanks for writing back and I'm sorry it will take some more time.

I would like to share that there might be some problem with the default browser which you've configured on your system and which is why Enpass is not able to open any link. Could you please review your default browser settings or try setting up Firefox as a default browser.

Hope this helps!

Share this post


Link to post
Share on other sites

Hello @Anshu kumar

That's it! Perfect! Sorry for the late reply.

I've set in windows 10 the default browser to Edge and tested. Worked. Then, I've noticed that Google Chrome has "2 chromes" that can be set up as default browser. I attached an image to show it.

Using the "first" Google Chrome the things work well but using the "second" I get the behavior that we discussed.

The problem now is that the extension for Google Chrome only works if Enpass do not verify browsers. If I set to verify the extension stops to work.

 

Thank you very much for your help!

enpass5.png

Share this post


Link to post
Share on other sites

Hi @Dave 003,

I would like to share that Enpass browser extension supports only stable version of the browsers. So please make sure you're using the stable one and let me know if the problem persists.

Thanks!

Share this post


Link to post
Share on other sites

Hello @Anshu kumar,

And if I tell you that all the problems that I've faced here was because I had a problem with Google Chrome?

My computer had 3 installations of Chrome. I don't know if it was a Windows 10 rubbish auto-update system (I really hate windows update) or a mistake made by the Google Chrome update system. Chrome wasn't being able to update itself (and showed none information about that).

I uninstalled as usual, but the Chrome still could be selected as the default browser. I ran CCleaner and cleaned the registry but the problem still was there. 

Then, I deleted a folder with a very strange name: osrssupdate.exe (yes, with .exe). I deleted it from Windows32 folder because that folder only had things related to Google Chrome. And "CCleaned" again. After that, guess what? Chrome still appeared as an option to be the default browser.

Then I went into AppData folder and looking there I've found more Google Chrome browser. Deleted the folder, CCleaned and now Chrome has gone finally.

Then, reinstalled everything and all now is updated and working.

The problem here is finally solved. I have no words, thank you very much for all your help! 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...