Jump to content
xarekate

sub-tags

Recommended Posts

Hey @xarekate 

Unfortunately, from your comment, we could not quite understand what problem you are facing. Please explain the scenario bit more so that I can assist you better.

Thanks!

Share this post


Link to post
Share on other sites

@Anshu kumar

I mean the lack of sub-tags on iOS in general.

If you create a sub tag e.g. on macOS like: "tag:sub-tag". Hence those sub-tags are still there in the appropriate item on iOS, but there are no sub-tags shown in the groups tab at all. So if you go to groups on iOS you can find categories, tags and other sections. But there are no sub-tags. Nowhere.

There neither exist a sub-tag section nor the sub-tags exist within the related tags.

 

I hope, now I described it more understandable.

Edited by xarekate

Share this post


Link to post
Share on other sites
On 1/28/2019 at 7:14 PM, xarekate said:

If you create a sub tag e.g. on macOS like: "tag:sub-tag". Hence those sub-tags are still there in the appropriate item on iOS, but there are no sub-tags shown in the groups tab at all. So if you go to groups on iOS you can find categories, tags and other sections. But there are no sub-tags. Nowhere.

 

In Android and iOS, you can view the subtag by clicking on the parent Tag.

Hope this helps!

Share this post


Link to post
Share on other sites
3 hours ago, Anshu kumar said:

In Android and iOS, you can view the subtag by clicking on the parent Tag.

Hope this helps!

Thanks for your reply! Yes, that's how I had imagined it should work... but this seems to be buggy. I have created a new sub-tag on my iOS device and now it's listed in the parent tag, but no one of my previously created sub-tags are listed in their appropriate parent tags! That's the problem.

 

Furthermore, I think I figured out what the cause is: when I add a new sub-tag on my Mac while editing an item - this sub-tag is listed on iOS as well after syncing, but if I just add a sub-tag on Mac without editing that item (using the right-click dialogue) - this sub-tag is not listed on iOS at all! And that seems to be a real problem, because I added all my sub-tags by just adding those and not by editing each item manually. So that's why I'm not seeing any of my Mac sub-tags at all ¬¬

update: Or better to say - there is even no pattern, it's just very buggy! Nothing works properly, it's a kind of Russian roulette if and when a sub-tag works on iOS, especially if you are creating them on another platform and just syncing. You have to take a closer look at it, because now it's not working at all. It's not possible for me to get existing sub-tags listed in the appropriate tags on my iOS devices.

Edited by xarekate

Share this post


Link to post
Share on other sites

@Anshu kumar

I think I finally figured out, why the sub-tags on iOS are invisible! It happens only if you choose all vaults view at start of Enpass in settings. When there is a one specific vault chosen as a default one, there is no such issue and all sub-tags are there! Please fix it soon. 

Share this post


Link to post
Share on other sites

Hi all,

@Anshu kumar , I can confirm this bug.

Same problem here on my iPad : no sub-tags nor items are shown when choosing 'all vaults' view in a multiple vaults scenario with same tags and subtags defined. Everything is working correctly when switching to single vault view.

Quite easy to reproduce with 2 vaults and a simple 'test1' tag with a sub-tag 'test2' in each vault. It seems that problem only occurs if both vaults have the same 'test1' tag and 'test2' sub-tag defined.

I can also confirm that Android, Windows desktop and OSX desktop versions are not concerned by this bug : only iOS.

Hope you'll be abke to fix it soon.

Kind regards

Flagada (really happy Enpass user)

Edited by Flagada
  • Like 1

Share this post


Link to post
Share on other sites

@Anshu kumar

This bug is not fixed in the latest iOS update as well. You have removed the well working folders in Enpass 6, but instead there come tags and sub-tags for them now, which are not working very well (no autocompletion and this bug). Please give some feedback if there is somebody working on the fix.

Share this post


Link to post
Share on other sites

Hey @xarekate 

We are sorry for the inconvenience caused to you.

This issue is already in our bug tracker in the top priority list and fixed will be available in the subsequent update.

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...