Jump to content

xarekate

Members
  • Content Count

    133
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by xarekate

  1. As already mentioned, I have still 1-2 crashes per day with the latest 6.0.7 version.
  2. After the update Enpass crashed in the evening again... seems to be “fixed” in the same way as there were other things like e.g. WebDAV/Nextcloud sync.
  3. @Anshu kumar For me it happened on the latest iOS version (12.2) as well as Enpass (6.0.6 - 234), but only once. After I reset the autofill feature the next time the correct credentials were filled in. It was my mail provider and I possibly have to add, that the password didn't changed since beginning of February (so that shouldn't be a sync issue). If it should happen again, I'll try to give you more information.
  4. I don't know, maybe because of the comfort reasons. But you're right that there should be at least an option to prevent the automatically unlock process of all the other vaults with the main Master Password.
  5. AFAIK by default you have to confirm if you’d like to store the password items of your secondary vaults in your main vault. But for now the Master Password unlocks all the other vaults, too.
  6. I’ve had the same issue on iOS today. So there actually might be something wrong. After I reset the autofill feature (disabled and enabled in iOS settings again), this problem is gone.
  7. @OliK I don't know, if Enpass for Android is quite the same as for iOS, but there you first click on the field you want to see the history for, select "more" and finally "history".
  8. @Anshu kumar Now I have the latest iOS version of Enpass (6.0.6) on both my devices. Nevertheless this behavior started in earlier versions (maybe with 6.0.1 or 6.0.2), but I was a bit too lazy to mention it here ... and had a hope this glitch will disappear in one of the next updates. Later I didn't used this login so often and so didn't come across it until now.
  9. xarekate

    sub-tags

    @Anshu kumar thanks for your feedback and that gives me some hope it will be fixed soon!
  10. Hi @Anshu kumar ! Nice to hear it and hopefully the next update will come soon. Do you have any ETA when this will be available?
  11. I can confirm this behavior even on my Mac and Safari, Firefox as well. And it's not only about a reboot, it's happening every time after I completely quit Enpass. So it should be the same problem on each platform, no matter which extension is used.
  12. Hi, on both, my iPhone and iPad, the share icon is missing: On my Mac it's there, no problem: But if I'm choosing it for an item on my Mac, you can imagine what is happening after syncing with my iOS devices... there is an empty place instead.
  13. xarekate

    sub-tags

    @Anshu kumar This bug is not fixed in the latest iOS update as well. You have removed the well working folders in Enpass 6, but instead there come tags and sub-tags for them now, which are not working very well (no autocompletion and this bug). Please give some feedback if there is somebody working on the fix.
  14. @Anshu kumar The new iOS update is there and still no fix for this annoying bug for one of those basic features. Can you give some feedback if you are working on it? As I already told it's only about subdomains other than www or the domain itself. Here are some examples: working: example.com www.example.com not working: mail.example.com accounts.example.com signin.example.com shop.example.com etc. Please take a closer look at this bug! It's been 2 month already since I mentioned it... it's not funny anymore
  15. xarekate

    sub-tags

    Exactly, thanks for confirming this bug, @Flagada. I also hope this will be resolved soon, as I mentioned it already 2 months ago!
  16. @Anshu kumar or somebody else from the Enpass team... Is there any version update coming soon for iOS to fix this (and other bugs)? A lot of time passed and I cannot use that simple basic feature and have every time to manually search for the appropriate password item when it should be suggested by Enpass itself.
  17. xarekate

    sub-tags

    @Anshu kumar I think I finally figured out, why the sub-tags on iOS are invisible! It happens only if you choose all vaults view at start of Enpass in settings. When there is a one specific vault chosen as a default one, there is no such issue and all sub-tags are there! Please fix it soon.
  18. @Joachim S. No problem. It's not surprising me, because of the way Enpass team implemented it. For Firefox and Chrome the hotkey is set in their browser extension's settings and for Safari you have to look into the main app settings. It's up to you, but I wouldn't remove all the questions you asked previously. Maybe only the part with the alternative workaround for Safari's hotkey.
  19. Not quite correct. There is an option to add a hotkey for Safari's app extension, if you go to settings -> browser and scroll to the bottom. But the other workaround works as well, is just a bit more complicated. The global hotkey is needed if you'd like to look up passwords for another app or similar. But for browsers you'd want to use the appropriate extension, yes.
  20. @Joachim S. Yes, it's impossible to use some of the english symbols by typing them in from the german keyboard (because you'd need to use "alt" or "shift" and Enpass can't handle it then). So the easiest way is to switch to english layout and typing in the key you need Can't remember now, but I think after this change you have to restart at least the Enpass app or even your Mac. On Enpass 5 it was possible to use other key combinations, but on v6 it's only possible to use "cmd" + other key. Don't know where you have this "cmd" + "alt" + key. Or I didn't understand your question in the right way.
  21. Sorry, that might sound like a joke, but I mean it seriously: why are you still rolling out some beta stuff, if there are a lot of unresolved issues in the "stable" version and some of them are already fixed here? I mean, you cannot make the "stable" more unreliable as it is right now. If you already decided to publish beta versions as stable ones right from the beginning of the v6, then please update it on the same way, until it's more or less bug-free. A lot of users are waiting until you resolve all the critical bugs asap (some of which are already fixed here) and you are wasting our time by rolling out betas, which could be the same way "stable" releases in the nowadays reality. To conclude what I'm trying to say: normally the betas are more buggy than stable versions, since Enpass v6 it seems to be the other way round. So, please roll out this / those versions in the appropriate app stores as quickly as possible, I don't want to switch on a beta path only to have a more reliable solution.
  22. xarekate

    Audit bugs

    Do you have the latest version installed? Until 6.0.4/6.0.5 I had the same issue, but then it’s gone. Though I have still an issue with audit, which is not showing any of the duplicated passwords - but I have some for sure!
  23. For each platform you have to pay exactly once. There is no way to move your PRO to another platform or use one subscription on both like iOS and macOS. Until v6 all desktop versions were completely free and so you were using your macOS version without a payment not because of the purchase for Android. Now there are only some premium features in the PRO on desktops, but you are not forced to buy them like it is on mobile devices because otherwise they’d have a 20 items limit. The desktop versions are still free to use without any limitations, there are just some premium features that now costs extra.
  24. @david I'm glad I could help. And yes, I like your idea, too. That could become a really powerful feature for advanced login forms! We can only hope that Enpass team will find it useful and add in the near future.
  25. @david Yes, there is a new feature to save webforms. Unfortunately this doesn’t work for me in that way how it is described in the tutorial. I don’t have an option to save the webform through Enpass helper. @Anshu kumar Please take a look at this as well. But you can save those webforms when creating a new login. At first you’d have to archive your item and then put all the required informations into the login form on your appropriate site. When logging in, a saving new item dialogue pops up, it will also contain the webform with fields like company. But as I said it has still some issues.
×
×
  • Create New...