Jump to content
Enpass Discussion Forum

Enpass Start


Recommended Posts

Dear support team,


after my ticket updates seemingly remained unanswered I would like to remind u about it: it is STILL not working. Whenever I try to launch it from the application launcher (w or without shortcut) it fails to do see (see my other post about it). It was recommended to upgrade to the most recent version of my OS and Enpass 6.0.4 and curl is installed.

What can be done ? See https://discussion.enpass.io/index.php?/topic/5245-launching-enpass/ for my old post.Screenshot_20190215_184614.pngfor 


Edited by MarvinD
Added previous post
Link to comment
Share on other sites

  • 3 weeks later...
  • 1 month later...
On 3/17/2019 at 3:08 PM, MarvinD said:

Hello guys,

I have solved my problem on my own after extensive googling and testing. Thank you for nothing.

Hi MarvinD,

While I understand you are not happy with the lack of feedback on your particular problem; could you give other forum users a rundown on how you overcame the issue?

Edited by Dentonthebear
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...