Jump to content
Enpass Discussion Forum

Enpass on macOS Mojave Beta


Recommended Posts


launchctl  setenv QMLSCENE_DEVICE   "softwarecontext"

Worked two days ago when the trouble started. Now the trouble is back and it does not give me any access anymore.

Neither did the solution to start Enpass using the terminal.

It unlocks when I enter the password and confirm it, but the screen stays grey.

Link to comment
Share on other sites

Update: The new Mac OS X 10.14.4 Beta 6 that was released today seems to have fixed the issue in that I can now launch it normally without the need for the command line.

I don't know if the "launchctl" command still needs to be run once, but I didn't need to re-run it for it to work on the new update.

Link to comment
Share on other sites

  • 2 weeks later...
On 3/12/2019 at 8:49 AM, Anshu kumar said:

Hey guys,

Thanks for reporting this issue.

Our dev team is already looking into it. Meanwhile please run this command in the Terminal and then run Enpass.

  • launchctl setenv QMLSCENE_DEVICE "softwarecontext"

Hope this helps!

This work one time. After that this not work anymore. I've tried the command :

QMLSCENE_DEVICE=softwarecontext open /Applications/Enpass.app

Without successfully progress at any moment.

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy