Jump to content
jcalonso

Restore purchase on iOS gets stuck in loading gif

Recommended Posts

In a fresh installation, after pressing the restore purchase button the app gets stuck showing the loading gif and nothing happens.

iPhone 6 plus

iOS 12.1.4

Enpass version:  6.0.4 (222)

 

WhatsApp Image 2019-03-14 at 20.42.58.jpeg

Edited by jcalonso

Share this post


Link to post
Share on other sites

Hey @jcalonso 

Sorry for the trouble you are going through.

To restore the pro version on your iOS device, please re-install Enpass with the same Apple ID with which you have purchased Enpass earlier.

NOTE: Before uninstalling the app make sure you already have the backup of Enpass data.

Thanks!

Share this post


Link to post
Share on other sites

Hi, I've the same issue. I already tried to reinstall, but I changed the Mail Adress of my Apple-ID in the meantime, so I think I cannot restore :-/ Any ideas?

Share this post


Link to post
Share on other sites
25 minutes ago, matz said:

Hi, I've the same issue. I already tried to reinstall, but I changed the Mail Adress of my Apple-ID in the meantime, so I think I cannot restore :-/ Any ideas?

Hi,

I had an issue on one client's iPhone where I need to make sure all the OS updates were installed before I could upgrade and get the paid version working.

  • Thanks 1

Share this post


Link to post
Share on other sites
3 minutes ago, Dentonthebear said:

Hi,

I had an issue on one client's iPhone where I need to make sure all the OS updates were installed before I could upgrade and get the paid version working.

My Phone is up2date, all Apps are up2date and I don't use any Beta atm.

  • Like 1

Share this post


Link to post
Share on other sites

Hi enpass team,

I have the same problem. The purchased Pro version can not be restored. The recovery process hangs. I have already reinstalled the app without being able to fix the problem.

enpass-problem.png

Please fix the problem, at the moment it is not possible to use the app

thanks

Share this post


Link to post
Share on other sites

Did this get resolved as I have a user here with the exact same problem.  They're on the latest update of iOS12 and the latest version of the app which has already been deleted and re-downloaded from the app store.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...