Jump to content
Sign in to follow this  
Jeff Vance

iOS app not displaying all logins

Recommended Posts

On my PC I have 26 login entries, syncing with google drive.  I open the iOS app, ask it to sync with my drive, and in the settings it displays "Primary, Items: 26".  When I look at the "all items" tab, however, it is only showing 20 of my logins - 6 are definitely missing.  I only have one vault, Primary, so I'm not sure what's going on.

Share this post


Link to post
Share on other sites

Hello,
I have a similar issue, although I've purchased the premium version for iOS. On both my laptops (Ubuntu 18:  work and private) all items are completely synced via Webdav. Only on my iPhone 8+ and a non-important W10-system it only syncs 130 items.  

thanks in advance.

 

Share this post


Link to post
Share on other sites

Hi @Hennie van Riel,

Sorry for the trouble you are going through.

  • On which all devices (along with OS versions) are you using Enpass?
  • Which Enpass version are you using on each device?
  • Are you getting any error message or code during sync? If yes, share it with us.
  • Does the Date and Time setting set to automatic on all devices?
  • Does the last synced time get updated on the sync page?

Thanks for your co-operation.

Share this post


Link to post
Share on other sites
On 6/14/2019 at 10:31 AM, Anshu kumar said:

Hi @Hennie van Riel,

Sorry for the trouble you are going through.

  • On which all devices (along with OS versions) are you using Enpass?
  • Which Enpass version are you using on each device?
  • Are you getting any error message or code during sync? If yes, share it with us.
  • Does the Date and Time setting set to automatic on all devices?
  • Does the last synced time get updated on the sync page?

Thanks for your co-operation.

I'm having this same issue as well. To answer your questions in my case:

  • I am using Enpass on Windows 10 Pro version 1903 OS build 18362.239; Windows Phone 10 version 1709 OS build 10.0.15254.572; iPhone XS Max version 12.1 (16B92)
  • the Enpass versions are 6.1.0 (408), 5.5.7, and 6.1.0 (348) respectively
  • No error codes on sync
  • Yes
  • Yes

I am using OneDrive to sync across all devices. When I tried uninstalling and reinstalling the app on iOS, it seems to only restore an old list rather than an up-to-date list. Yet it syncs without issue between Windows 10 and Windows Phone 10 (although I'm now having a separate issue with the Windows 10 store app).

Edited by Racxie

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...