Jump to content
kteender

ios restore bug - masterpassword invalid

Recommended Posts

Hey has anybody else had an issue where, when they try to restore the iOs app from a file or from WiFi, and are prompted to enter the "file's master password," the app says their password is "invalid" always? I typed my master password in over 20x and it said invalid when I'm certain it was correct. 

Share this post


Link to post
Share on other sites

I am having the same issue with an Android restore as well.
I use ubuntu linux on desktop side and as my master enpass vault - then after erasing everything on Android, I am trying to restore from the Linux backup file.
enpass Android does not recognise the master password of the backup file. - I am unable to use enpass on the mobile now.

all this started because of Android sync over local folder is frustrating and did not work / but that is a separate topic.

Share this post


Link to post
Share on other sites

Hey guys,

Sorry for the trouble you are going through.

To investigate further on this issue I want a little input from your side. Kindly drop us an Email at support@enpass.io along with these details:

  • On which all devices (along with OS version) are you using?
  • Which Enpass version are you using on each device?
  • Which cloud services are you using to sync?
  • Have you recently changed your master password in any devices?
  • Does your master password contains any special character?
  • Are you able to access all your Enpass data on other devices?

Thanks for your co-operation.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...