Jump to content
Enpass Discussion Forum

Leaderboard

Popular Content

Showing content with the highest reputation on 12/01/2018 in all areas

  1. Hi @Vikram Dabas (You sent me a personal message, but the forum wouldn't allow me to respond, something about being blacklisted!). (Also relevant to anyone having issues with doing a cloud-sync). Going to Enpass Settings > Security, I disabled "Lock on Leave" and set the Autolock to "5 minutes". Now when I try to set up cloud-sync, the Enpass redirects me to Google/Microsoft/Etc as per usual, and on returning to the app it is still unlocked, allowing it to correctly finalise the syncing procedure. You can change your autolock settings back after this if you want. Thanks for the suggestion! Edit: Tagging those that have reported a similar issue @Sleeepy2 @Mateusz @mjeshurun @MikeR @JeffB
    1 point
  2. 1 point
  3. I downloaded the beta 6.0.0 (198) version to see if that would fix the connection issues I was having with the (149) version and Chrome. And while it did connect, there are new issues right off the bat. I had 2 vaults before the upgrade, after updating now only have the primary. Setup the 2nd vault, now it says there's no data on that Google Drive. Lucky as hell I backed up my data, otherwise I dunno what'd I do. Then I noticed the premium features: Dark theme, custom categories, templates, Windows Hello are now premium? Why make these free features then put them behind a paywall after people have started using them? Related to above. Custom categories were free, and now it's a premium feature. I didn't expect credentials I had saved when it was free to be completely removed from my vault now that it's a premium feature; both Google Drive and backup file I saved didn't restore an entire category I had with important credentials. Luckily my phone didn't sync and I managed to save a backup file before losing even more data. And most recently, noticed issues when cloud syncing or saving backup files. Trying to sync with Google Drive and Dropbox, it doesn't sync the correct number of items with cloud, and doesn't allow me to save a backup file to my computer. Ever since this latest update nothing by problems. I've tried starting from scratch, rebooting, deleting cloud folders, you name it, it doesn't sync anymore for me. I know it's a beta, but damn. I was annoyed earlier with some things not working, but now I'm starting to get pissed off.
    1 point
  4. how do I get premium functions on a desktop version. The store is disabled on our workstations.
    1 point
  5. Raspi + Nextcloud (or a simple lightweight WebDAV server) could be a good choice. Or any NAS. Direct Device 2 Device would certainly be a cool thing (especially if they can discover each other over your local network), but I think having a little server in the middle should be doable. Or you simply host the WebDAV server on your PC ... many possibilities :-)
    1 point
×
×
  • Create New...