Jump to content


Popular Content

Showing content with the highest reputation since 09/14/2019 in all areas

  1. 2 points
    Hi all, Very important discussion going on here. We had this feature once in Enpass as a mandatory setting and we remove it after backlash from users (convenience wins over security). Meanwhile, I have prioritize this feature request and it will be available as an advance option just like 1password. Cheers:)
  2. 2 points
    I have Enpass setup as PRO on Windows 10; and as paid on Android. I have a few machines still running Win7, and I need access to my passwords on those machines. I was afraid that I would need to use the portable version (which is still in beta) in order to access my passwords on Win7 machines. The documentation was confusing to me -- When I saw the download for "Traditional Win32", I was not sure if this meant that the program would run only on the 32bit version. After installing it on the 64-bit version of Win7, I was glad to see that it does work. Does it work as well as the pro version on Windows 10? No. But that wasn't my concern - I wanted to make sure I could use it on Windows 7 until I eliminate the remaining machines running this OS. The browser plug in and the app do stop talking occasionally and I must load and activate the app before using the browser plug in - but this is a minor aggravation. This post is to help clarify for any new users, like me, who are confused about the operating systems that Enpass will function under. Windows 7 32bit/64bit DOES work.
  3. 1 point
    Hello @Kashish I am currently reading the linked text. I am a little bit shocked because the explanation isn’t right. It is that much easy to collect the favicons. All the data is included in the head of the html output file of a request. For me that explanation in the text doesn’t make sense. - request to www.my-page.com - get the html source - look for the header and collect the favicon meta entries - follow the path/url - got the favicon I did this in the past multiple times. No problem. With the decision providing an own server you always have to pay and maintain an additional thing. You also have the whole traffic. I cannot understand this. Currently, the favicons are not embedded to the Enpass items. I prefer this. Maybe an optional and additional way. I like to see: - edit an entry - in the context menu to the image “fetch favicon” - embed the requested image to the entry I like Enpass and I appreciate the work of the team. Thanks. Regards.
  4. 1 point
    Hi, Thanks for using Enpass and writing to us. We have noted down your valuable suggestion and forwarded it to the concerned team for further consideration. Thanks!
  5. 1 point
    I think I know the reason.... the Dropbox was FULL!!!!!
  6. 1 point
    Previously in Enpass you could select&copy the password field while in the process of generating passwords. I found this useful while making accounts online, to test if they worked before saving an entry in the vault. In the current revision of Enpass(6.2.0) it is no longer possible to select the password field while creating or editing a login. Is there any way to enable this option, or make it behave like the previous versions of Enpass?
  7. 1 point
    If you are using the same ID on all three systems then you will only need to purchase one copy of the Windows version of Enpass.
  8. 1 point
    I've just released a new version of the AppImage. I did not get QtQuick built into it yet, as I just wanted to get Enpass v6.2.0.537 packed up with an up-to-date AppImageKit. I'm also looking into options for an issue tracker and something maybe like Apache Maven, but better suited to this kind of project. I'm open to suggestions. Please see the top post for the updated AppImage.
  9. 1 point
    From what I’ve heard, you have to buy the program from each device store, I think. like a purchase from: iOS store, Android store, Mac store, Windows store, and so on...
  10. 1 point
    Hi, I am switching from 1Password to Enpass and I exported all my passwords to a .1pif file. 1Password contains 793 passwords but when I want to import it in Enpass it only contains 575. I checked it and indeed a lot of passwords are missing. I use the paid version of Enpass on both my Mac and iPhone. Any ideas? Thanks! Rob de Wit / The Netherlands
  11. 1 point
    Hello there... I usually don't post comments on forums because most of the time I can find a solution for what I'm searching for. Now, the main reason I'm moving from 1Password to Enpass is because I read somewhere on the forum that WiFi sync will be implemented on the next update. Today I downloaded the Beta just to find out that WiFi sync is not there...! I believe I'm not alone in this quest. Many users like me are very concerned about keeping their data in Cloud servers. Not to mention that I own a Mac and a Windows PC and it would be very easy to synchronize the data between the 2 computers (or more) over WiFi. Don't forget the iOS version of Enpass also. Otherwise, the WiFi feature would be useless... Please, make it happen! We're all counting on you guys.
  12. 1 point
    Hi, thanks, I once uninstalled the extension and then reinstalled, now everything works. Thank you very much Best regards
  13. 1 point
    Hello @pauloirply, Thanks for using Enpass. We've highlighted the above issue of "missing tags" during import; we'll let you know once we have an update. Let us know if you have any other query apart from this. Thanks!
  14. 1 point
    Hi @AlfLaSalle, Sorry for the trouble you are going through. I would like to share that whenever you purchase an app from App Store it gets linked to the same Email ID from which you made the purchase. To restore the premium feature on the same platform please download Enpass with the same Email ID with which you have purchased Enpass earlier. Thanks!
  15. 1 point
    I see that Enpass just published an update for Android on the Google Play store. Thanks!
  16. 1 point
    Hello, Sorry for my great delay to get back to you, @Anshu kumar. Thanks for your help! Everything is working now. Wish you a good day.
  17. 1 point
    @Pratyush Sharma And what is happening? Are you working on it or not? I also have a direct question to you at Enpass: To be able to upgrade and/or patch IOS is important for many reasons. Don´t you have a developers agreement with Apple? It is not expensive. The cost is like a couple of hamburger per year With a developers agreement you can prepare and roll out a new enpass release that will work on IOS 13 when it comes *before* people see simple basic problems like this. Thanks in advance /Peo
  18. 1 point
    I just installed Catalina beta 9 and it does solve the issue. Hooray.
  19. 1 point
    Hello, The version 6.0.2 of the Enpass Extension for Chromium does not work with the actual version of the Brave Browser on OSX (Version 0.65.121 Chromium: 75.0.3770.100 (Official Build) (64-bit)). After activating, it shows up with a large red space in the background and seems not to respond to any user interactions (visible response). Looks to me as if the extension cannot handle high resolution displays, but i could be wrong. Does anyone know how to fix this? Does someone else have the same problem?
  20. 1 point
    When entering the master password, cmd-backspace doesn't clear the field as it would be expected from any text field. Expected: clears the box for reentering the password after a known typo
  21. 1 point
    The same goes for me. 1Password requires the master password after restarting the iPhone. The biologic unlock is not possible. With Enpass the Unlock is possible directly after the restart by fingerprint. That's not good and incomprehensible. Turning off the phone should always be a kind of a emergency stop. For example, many people turn off their phones at the border. With a switched off phone, a potential attacker has all the time in the world to think about how to crack it. Hackers have already demonstrated, that it is possible to take the fingerprint of a person from a coffee cup, make a copy an trick the iphone. Dear Enpass Team, please change. There is no reason that PIN and fingerprint remain even after a reboot. In addition, we would like to be able to set a timeout after which the master password is also retrieved. What exactly is so difficult about that?
  22. 1 point
    Hello, thank you for the fast reply. I will try this next time I have to login again.
  23. 1 point
    Hi, THX for the answer. Actually I finally found out that on my PC an old local file version was stored, which the app automatically tried to open at startup (unfortunately there does not seem to be an option to choose a certain file at startup?). Luckily I remembered the master password for this one and could open it. After resetting the PC data then in the menu I could import a backup, which I could create with my working iPad version and afterwards activated the sync with google drive again. So finally it seems that it is working :-)
  24. 1 point
    @lcfieldYou can restore previous backup on a new vault and later delete it in case if you don't want to overwrite the existing vault data.
  25. 1 point
    Common @jfd, they also know how to run business. First of all it's a beta version and definitely having some issues in my opinion we should wait for catalina final update.
  26. 1 point
    I just played around with this and I think I have a solution. By default, the field "Website" is in the entry and it looks like you cannot add another field of this type. However, you can add multiple "URL" fields and they should behave in the same way as the "Website" field. I tested it on one of my password entries and it worked fine everywhere I was able to use it.
  27. 1 point
    Hello @JasonHK, Thanks for using Enpass. Our team has taken cognizance of this issue and are working towards a resolution. Meanwhile, we'll suggest you to use Enpass stable version. If you face any other issue, please let us know. Thanks.
  28. 1 point
    On base install of Kubuntu 19.04, Enpass is unable to authorize sync with Dropbox (via Firefox). An error appears when clicking "Authorize" on the Dropbox sync page. I believe this is because newer versions of Kubuntu omit the `desktop-file-utils` package. This can be fixed by running the following commands in terminal: sudo apt install desktop-file-utils sudo update-desktop-database After this, run the sync setup again and it should work.
  29. 1 point
    Hey guys, Sorry for the trouble you are going through. Please have a look at the attached image to know how to locate history of each field (except Notes) in Enpass. To see the field history, right-click on the field’s value from the details screen → Click on the History. Thanks!
  30. 1 point
    Hi Kashish, It seems that the problem was due to the Firefox extension ScriptSafe. As soon as it was disabled, the auto-save feature resumed working fine. Thanks.
  31. 1 point
    Hey @Anthony, Thanks for your suggestion. I have noted it down and forwarded to the concerned desk for further improvement. Thanks!
  32. 1 point
    can some one tell me becouse i have always problem to post in this forum? i alwasy get this error: "Forbidden. Browser seems to be spambot." and i have to wati several hours befor post is published.
  33. 1 point
    I am also waiting for the WiFi Sync to finally use Enpass.
  34. 0 points
    In which resolution do you provide the Favicons on your server? When I tried this feature I noticed, that there is small icon and a big white border around for e.g. Acronis Icon. This happens also with other Favicons. It seems, that the functions uses only 64x64 of the possible 200x200 pixels.
  35. 0 points
    Hey guys, We understand this is frustrating. However, our dev team is already looking into this issue with the highest priority and we will notify you as soon as the issue is fixed. Meanwhile, I suggest to please use another available cloud options to sync. I believe that switching to another cloud temporarily will not affect your work. NOTE: Windows users can try setting up Internet Explorer as your default browser and then enable iCloud sync. Thanks for your understanding.
  • Create New...