Jump to content
Enpass Discussion Forum

dan45

Members
  • Posts

    33
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by dan45

  1. what does the team says? still looking for a solution? It's really annoying ::(
  2. i have a similar issue. with the store version i can unlock after windows starts for first time with windows hello. with the desktop website version it doesn't work. another curious problem!
  3. any news? since 2 years of this thread no solution for us?
  4. It is impossible how the support here deals with customers. I'll probably look for an alternative. unfortunately there are not many. most want an annual fee. I want to buy if lifetime. I'm glad that I only have lifetime from enpass and don't pay monthly for this strange store.
  5. doesnt work the store version. can not install it. and still no answer of the enpass team. really bad support!!!!
  6. Desktop version didn't remember windows hello. I have a tcp module and with store version it worked fine. problems over problems with enpass.
  7. for those of who need your passwords, install the windows desktop version. https://www.enpass.io/downloads/ Windows Website Version For me it works now. But I am waiting for statement from Enpass Team!!!! I think I will look for alternates in the future. Not the first problem with Enpass.
  8. Any News? Otherwise I'll have to switch to another software.
  9. Thank you! Very strange. With the Website Version it works directly. I will use this version. Does the website version getting updates automatically?
  10. I restored a backup and at least I can get back into the program. Connecting to the WebDav server still doesn't work in Enpass. In Windows, however, I can access the WebDav server. Enpass is allowed in the firewall. All entered data is correct (address, user, password) It's the latest store-version.
  11. Hello I have Windows 10 and after trying some other antivirus programs my Enpass doesn't sync to my Synology WebDAV anymore. I have tried to reinstall Enpass. Now I have only the Setup-Wizard. also here I can no longer establish a connection. Any Ideas? I have tried to deactive the Windows defener too.
  12. same hier. fix it please. Windows Hello after restarting still not fixed and now brave problems too.
  13. Hello, same problem here. fix it please.
  14. so now i cleared the module over bios, after that I disabled Windows Hello in Windows and reactived it. Then I enabled Windows Hello in Enpass and now it works. Great work thank you
  15. I've tried Windows Hello with PIN, because I need a new fingerprint stick. On my Laptop mit Onboard Intel TPM with fingerprint in works fine. On my PC with seperate Asus TPM 2.0 Module (Infineon) it doesnt work, after restart I have to enter the Master-Password. Can you tell me which TPM Modul I can buy for my motherboard, that works? Thanks
  16. Yesterday I Have signed up for beta Programm with my Store ID but I dont get the Version.
  17. in Windows Store I don't find the v6.5 Version. How can I get it?
  18. Month for month no News. I'm very angry. I think I will change to another software. I have paid for this feature and the money is away.
  19. Admins: When will we finally now get full windows support??!! 6 months now and even no update!
×
×
  • Create New...