Jump to content

Search the Community

Showing results for tags 'issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 4 results

  1. Hello, Yesterday I added a number of entries with attached images in them. This was on enpass on Windows. This morning I logged into my enpass for Android. Some images were transferred and can be called up while a couple do not seem to have transferred. On the enpass card for that item I can see the images listed but when I click I get a message telling me "Attachment not found" and to synchronise enpass. Thanks
  2. Hi I'm using the Enpass 6.0.0 beta for macOS but there's a rather strange issue that's making it unuseable on my machine. Whenever I try to use the browser extension (tested with Chrome and Firefox, same results) nothing happens for a while and then a new tab opens saying "Looking for the Enpass app" and "If prompted, please grant permission to the browser in the pop-up to launch Epass." If Enpass is already running the tab closes after a while and nothing further happens. However when I quit Enpass and let the extension open it (by clicking the button in the browser) I am able to use it exaclty once from within the browser (the popup opens when I click the extension button a second time) but the popup doesn't know what page I am currently on so it can't provide usefull autofill information. It just opens the same way as if I clicked the taskbar icon. When I try to open the popup again the same tab as before opens and nothing happens afterwards. Do you know what causes this issue/can you repoduce it/are you aware of it?
  3. Hey Enpass users on UWP! We have found an issue with the Dropbox sync on UWP devices where Enpass is not able to sync or restore your data from Dropbox. Detailed diagnosis lead to findings that some internal changes by Dropbox. We have implemented the new SDK and an update will be rolled out soon with some awesome updates! Please bear with us!
  4. Hi everyone, First of all, great job with Enpass. Keep going like that! I'm not sure if creating a topic for this is the good solution. Well, I'm using the Android App on a french phone and when I successfully unlock my Enpass, the word "Unlocked" is translated "Déverrouilleé". It should be "Déverrouillée" instead. Have a good day
×