Jump to content
mark chang

Version 5.4 does not work

Recommended Posts

Hi @mark chang,

Sorry to hear about your trouble. Please provide some more details so that we can investigate where the problem could be?

  • Exactly when/where Enpass get crashed?
    • As soon as app is opened.
    • After entering the master password.
  • Previously which Enpass version are you using?
  • Which cloud sync are you using?

For Testing Purpose: Please turn off the internet connection and now try to open Enpass and search for any items and let me know does Enpass gets crashed?

Share this post


Link to post
Share on other sites

I have the same Problem!

Windows 10 x64 with sync google drive

After start enpass and go with password its come the window like above.

I be return to the Version 5.3

Share this post


Link to post
Share on other sites
16 hours ago, Anshu kumar said:

Hi @mark chang,

Sorry to hear about your trouble. Please provide some more details so that we can investigate where the problem could be?

  • Exactly when/where Enpass get crashed?
    • As soon as app is opened.
    • After entering the master password.
  • Previously which Enpass version are you using?
  • Which cloud sync are you using?

For Testing Purpose: Please turn off the internet connection and now try to open Enpass and search for any items and let me know does Enpass gets crashed?

  • After entering the master password.
  • Version 5.3.0.1
  • Folder sync

 

Thanks

Edited by mark chang

Share this post


Link to post
Share on other sites

Hi guys,

Sorry to hear about your trouble. To diagnose this issue I want a little help from your side, so please perform these steps one by one and let me know on which step Enpass get crashed?

Step 1: Turn off the internet connection.

Step 2: Log into Enpass.

Step 3: After login wait for (at least 20 sec).

Step 4: Search for an item in Enpass by typing something into search box ( on top right ).

 Waiting for your prompt reply9_9

Share this post


Link to post
Share on other sites
19 hours ago, Anshu kumar said:

Hi guys,

Sorry to hear about your trouble. To diagnose this issue I want a little help from your side, so please perform these steps one by one and let me know on which step Enpass get crashed?

Step 1: Turn off the internet connection.

Step 2: Log into Enpass.

Step 3: After login wait for (at least 20 sec).

Step 4: Search for an item in Enpass by typing something into search box ( on top right ).

 Waiting for your prompt reply9_9

Same problem here.

Step 1: Ok.

Step 2: After login in the Runtime error message appears, but I still can somehow click on something in the app.

Step 3: Ok.

Step 4: After I search the app immediately crashes and closes.

I've backup to OneDrive active.

Eventviewer log:

Faulting application name: Enpass.exe, version: 0.0.0.0, time stamp: 0x0538bc38
Faulting module name: libstdc++-6.dll, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0x40000015
Fault offset: 0x0001f09b
Faulting process id: 0x1d78
Faulting application start time: 0x01d25c623c591892
Faulting application path: C:\Program Files (x86)\Enpass\Enpass.exe
Faulting module path: C:\Program Files (x86)\Enpass\libstdc++-6.dll
Report Id: ea7795f9-b0ac-4535-b959-d61017ce5a2e
Faulting package full name: 
Faulting package-relative application ID: 

 

Edited by gravecard

Share this post


Link to post
Share on other sites

I have the same problem as well. I sent a mail yesterday to the support, but did not get an answer.
I uninstalled and then reinstalled the application, without success ... I specify that if I leave the error message without closing it, browser extensions work.

I hope that the problem will be quickly identified.
If not, I can't find version 5.3 (functional) on the site. Possible to have it ?
Otherwise, the beta version released some time ago made the same mistake on my machine.

(W10 64 bits with Onedrive sync)

 

Edited by Tatos

Share this post


Link to post
Share on other sites
4 hours ago, Tatos said:

I have the same problem as well. I sent a mail yesterday to the support, but did not get an answer.
I uninstalled and then reinstalled the application, without success ... I specify that if I leave the error message without closing it, browser extensions work.

I hope that the problem will be quickly identified.
If not, I can't find version 5.3 (functional) on the site. Possible to have it ?
Otherwise, the beta version released some time ago made the same mistake on my machine.

(W10 64 bits with Onedrive sync)

 

https://dl.sinew.in/windows/setup/5-3-0-1/Enpass_Setup.exe  

  • Like 1

Share this post


Link to post
Share on other sites

I'm also experiencing this kind of crash. But only sometimes, which makes it really hard to reproduce. When it happens, it happens when trying to open Enpass window. Thereby it doesn't matter if I'm already logged into my vault or not.

Last version of 5.3 was fine, problems started since 5.4. My cloud sync provider is Onedrive.

Event log entry (unfortunately only in German):

Name der fehlerhaften Anwendung: Enpass.exe, Version: 0.0.0.0, Zeitstempel: 0x0538bc38
Name des fehlerhaften Moduls: libstdc++-6.dll, Version: 0.0.0.0, Zeitstempel: 0x00000000
Ausnahmecode: 0x40000015
Fehleroffset: 0x0001f11d
ID des fehlerhaften Prozesses: 0x17c8
Startzeit der fehlerhaften Anwendung: 0x01d25d316fc38744
Pfad der fehlerhaften Anwendung: C:\Program Files (x86)\Enpass\Enpass.exe
Pfad des fehlerhaften Moduls: C:\Program Files (x86)\Enpass\libstdc++-6.dll
Berichtskennung: 43891490-3a23-43c3-82b1-c3e2a24502d1
Vollständiger Name des fehlerhaften Pakets: 
Anwendungs-ID, die relativ zum fehlerhaften Paket ist: 

I'm using Windows 10 x64 (Anniversary update 1607) and browser extension for Firefox.

Edited by tox1c90

Share this post


Link to post
Share on other sites

Same problem here. I get the MS Visual C++ Runtime Error message right after typing in the master password.
The error text is:
Runtime Error!
Program: C:\Program Files (x86)\Enpass\Enpass.exe
This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information.

Win 10 version 1511 build 10586.713
Sync with OnDrive

Share this post


Link to post
Share on other sites

Same problem (Visual C++ Runtime Error) with Enpass 5.4.0.4 and Enpass Beta 5.4.0.2

Windows 10 pro 64bit

Version 1607 Build 14393.576
Sync with GoogleDrive

Share this post


Link to post
Share on other sites

The same problem.

And I'm back to 5.3.0.1

I have tweet this problem and @ your team, but I didn't get any answer.

Awful.

Hope you can fix this ASAP.

Share this post


Link to post
Share on other sites

Same here, Windows 10 64b, WebDAV sync. Crashes with runtime error (same as above) after typing password. Working perfectly until Enpass asked me to update. Tried to reinstall but unfortunately same thing, and only the latest (non-working) version are available for download from enpass.io.

From event log:

Faulting application name: Enpass.exe, version: 0.0.0.0, time stamp: 0x0538bc38
Faulting module name: libstdc++-6.dll, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0x40000015
Fault offset: 0x0001f11d
Faulting process id: 0x23d0
Faulting application start time: 0x01d262cd0243b251
Faulting application path: C:\Program Files (x86)\Enpass\Enpass.exe
Faulting module path: C:\Program Files (x86)\Enpass\libstdc++-6.dll
Report Id: f683e241-7073-4020-95c1-e4779fe3e9cf
Faulting package full name:
Faulting package-relative application ID:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...