Jump to content
Sign in to follow this  
loveworksdotcom

Error in Username when it consists of many numbers

Recommended Posts

I have one account that has a username of 16 numeric digits.  Enpass changed the username to a scientific number format.

The "3.28E+15" shown is not confidential and I have left it in place to show what is happening.

 

953504578_errorinusername.jpg.16291251de58f4976bf748bf2982ccfc.jpg

Share this post


Link to post
Share on other sites

Hey @loveworksdotcom,

Sorry for the trouble you are going through.

To investigate further on this issue I want a little input from your side so please let me know the following:

  • What is the Field Type of Username?
  • Have you saved this item using WebForm?
  • Have you imported data from any other software?
  • Does the username contain any special character?

Thanks for your co-operation.

Share this post


Link to post
Share on other sites
7 hours ago, Anshu kumar said:

Hey @loveworksdotcom,

Sorry for the trouble you are going through.

To investigate further on this issue I want a little input from your side so please let me know the following:

  • What is the Field Type of Username?     
    I do not know how to answer this question.  I did not create any templates.
  • Have you saved this item using WebForm?
    No, it was an import.  I did add a test login using the webform and it did save the number correctly.
  • Have you imported data from any other software?
    All data has been imported using csv spreadsheet base provided by enpass.  There have been other issues, mainly with incorrect tags; shown on another thread.
  • Does the username contain any special character?
    The username is numeric only; no special characters; no spaces.

Thanks for your co-operation.

Thank you for the reply.  I have realized the issue is with the spreadsheet import and not Enpass.

Although I have not made a test to prove it yet ... I have read that opening a .csv and then re-saving causes it to convert to Sci Notation.

If I had started with a true EXCEL worksheet; added all the data, then saved it as a .csv and imported it without opening, it allegedly would not have this error.

Thanks for pointing me in the right direction.  I am sure you are happy it is not an Enpass issue. :)

 

 

  • Haha 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...