Jump to content
Enpass Discussion Forum

Autofll makes password wrong (while Enpass keyboard doesn't)


Recommended Posts

Hi all,

I don't know if anyone here bumped into the same issue as me. I am using Enpass on my Galaxy Note10+ and there is one specific app on my phone (my main mobile banking app) which does support Android autofill. However, anytime I use the autofill to login, it always said that I have the wrong password. My workaround is switching to Enpass keyboard to fill each field one by one, and that always work for me.

Should I do something to fix it on my own? I could just use the Enpass keyboard but it's not very convenient for me.

I enclosed a screen recording to clarify my situation better here.

 

Best regards.

Edited by this_phong
Link to post
Share on other sites

Do you maybe have another password in the same entry? Enpass behaviour on which of multiple passwords to use seems kind of erratic to me.

So, if you do, you can try making the second password a "protected" text field instead of a password and see if that changes anything.

Link to post
Share on other sites
  • 1 year later...

Hi,

I have the same problem with Microsoft account. Was working once and then I had to change password and since then it's not working anymore.

If I copy PW from enpass app it's working, with autofill it's saying: wrong password.

Any ideas? 

Br Sven

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...