Jump to content
Enpass Discussion Forum

Enpass on my Mac lost the connection to iCloud Drive


Recommended Posts

This affects me too. The FAQ is not really helpful. Current iCloud login page looks different, and never offers "Keep me logged in" button. I also keep being logged out of iCloud in Enpass almost every day, on two different Macs. This started around the time of 10.15.4 update.

Link to post
Share on other sites

Hey @Casual User

Welcome to the forum!

Please share the following details so that we can investigate where the problem could be-

  • On which device and OS version are you having this issue?
  • Which Enpass version are you using on the same device?
  • Does the Date and Time setting set to automatic on all devices?
  • Does the last synced time get updated on the sync page?
  • If possible, please share the screenshot of the issue/error?

Thanks!

Link to post
Share on other sites

As I am seeing this problem as well I can add some input.

  1. I see it on iOS 13.3.1,  OS-X 10.15, Windows 7, Ubuntu 18.04 LTS, Android Pie
  2. All running the latest Enpass version (I checked for updates when I had the issue)
  3. All devices update time automatically
  4. The last sync time is not displayed (blank) and there is no warning about unable to sync  like I see when using WebDAV
  5. I don't have a screen capture at the moment

Like Casual User the iCloud login screen from OS-X has no "keep me logged in" check-box, but from Windows and Linux is does have the check-box and I have it ticked, however the connection has to be re-established every few hours on any of the platforms I use.

 

Link to post
Share on other sites

Good to hear the issue was replicated. I assume that the data requested on April 21 by Garima is no longer necessary, but it happens on MacBook Air 2015 and iMac 4K 2019, both with latest released EnPass and Catalina. Date and time is automatically set from Apple servers. Last synched time is correctly displayed I believe.

Link to post
Share on other sites
  • 2 weeks later...

Hey @Frank S

Welcome to the forum!

Please have a look at this FAQ for quick troubleshooting. If the problem persists, please share the following details so that we can investigate where the problem could be-

  • On which device and OS version are you having this issue?
  • Which Enpass version are you using on the same device?
  • Does the Date and Time setting set to automatic on all devices?
  • Does the last synced time get updated on the sync page?
  • If possible, please share the screenshot of the issue/error?

Thanks.

Link to post
Share on other sites

Hi @X-Ray,

Sorry for the inconvenience caused to you.

We have already fixed this issue, please update your Enpass app to the latest version. If the issue persists, share the following details so that we can investigate where the problem could be-

  • On which device and OS version are you having this issue?
  • Which Enpass version are you using on the same device?
Link to post
Share on other sites

Hi!

iCloud sync is not working for me too.

I am using macOS Catalina 10.15.4

Enpass Version: 6.4.1 (643)

I always get the error that the iCloud Session would be expired. If I sign in again it works for that session - if I reboot the mac it won't work anymore and I have to sign in again.

I hope this issue gets resolved soon - with iOS I don't have these problems...

BR

Link to post
Share on other sites
On 5/13/2020 at 1:33 PM, Pratyush Sharma said:

Hi @truehumandesign & @Frank S,

Thanks for sharing the details.

For quick troubleshooting, disconnect the sync from all the devices and reconnect it again. Also, make sure you have enabled " keep me signed in" as mentioned in this FAQ. If the issue persists, let us know.

Tried, but it is still not working. After reboot I get the same as @Frank S

Link to post
Share on other sites

Hi @truehumandesign,

Thanks for sharing the details.

Please follow the below-mentioned steps and revert to us if the issue persists:

  • Take the backup of Enpass data manually on both the devices.
  • Now open Enpass on your MAc device and disconnect the sync from iCloud--> While disconnecting sync from Enpass, you will have the option " Also, delete data from iCloud" Enable it and click on Disconnect button.
  • Set up sync on the devices.
Link to post
Share on other sites
  • 2 weeks later...
  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...