Jump to content
Enpass Discussion Forum

Browser extension not working on Ubuntu 18.04 (neither chrome nor firefox)


Recommended Posts

Hey,

Apologies for the trouble.

Please download our latest beta from beta repo. Also, you can refer to this link. Now please follow the below steps-

  • Open Enpass and click on Settings> Browser > Browser Authentication > Review Browser and delete the entry for the browser you are using.
  • Re authenticate the connection between app and extension.
  • Try again and share your findings with us.

 

Link to comment
Share on other sites

I can understand you ask me to try the beta, even though the release notes do not mention any fix for this issue. So I tried but unfortunately it didn't fix the issue. 

 

To make it even worse now I can't even link chrome to enpass. It crashes direct.

Edited by Rudy
Link to comment
Share on other sites

On 8/5/2020 at 6:38 AM, Pratyush Sharma said:

Hi @Helmut Irle,

Sorry for the inconvenience caused to you.

Sometimes rebooting the device might help with this issue, we suggest you to please try rebooting your device if you haven't tried it yet. If the problem persists please uninstall the browser and install it again.

Please revert to us with the answer to the following queries and we will get it sorted out for you:

  • On which device (along with OS version) are you using Enpass?
  • Which Enpass and Enpass extension version are you using?
  • Which browser version are you using?
  • Are you facing the same problem with other browsers too?
  • Are you using any Antivirus or third-party security-related extension?

Thanks for your co-operation.

Hi @Pratyush Sharma,

Rebooting is not a viable option, because then I'd have to reboot 20 times a day. After every reboot Enpass works once or twice, and then no longer.

Device: Lenovo Ideapad, with Ubuntu 20.04
Enpass: 6.4.1 (643)
Extension: 6.4.0
Browser: Firefox 80.0 / Chromium 85.0.4183.83 / Vivaldi 3.2.1967.47
All browsers exhibit the same behaviour.
No anti-virus installed.

Earlier today I sent a GIF of how the problem looks to @Garima Singh.

Let me know if you need more info.

Edited by Helmut Irle
Link to comment
Share on other sites

  • 2 weeks later...
On 9/18/2020 at 1:24 PM, Pratyush Sharma said:

Hi @Rudi @Helmut Irle,

Could you please try to use the assistant in Docked mode and revert to us. To do so, go to General settings -> Enable Docked Mode option here. Thanks!

Hi @Pratyush Sharma,

Great, after some quick testing it looks very promising. So far the problem has not occurred after changing the setting. But I will be testing extensively this week. I will get back to you if the problem comes back, otherwise you can assume that the docked mode solves it.

It would be interesting to know why the issue comes up if you're not in docked mode, so if your developers do find out, I'd love to know.

Thank you!

  • Like 1
Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...