Jump to content
DarkStar

Autofill no longer works in Oreo

Recommended Posts

It stopped only a few days ago, I believe after the latest update from Play Store. Enpass won't detect logins in Chrome Beta (or any other browser, I have Firefox and Brave) nor any app. It used to work just fine. Now I don't see the notification bar prompt anymore. I'm on Android 8.0.0 Oreo. Enpass 5.6.4.

I have both the Oreo Autofill (Beta) and Accessibility Service turned on.

Edited by DarkStar

Share this post


Link to post
Share on other sites

Cycling the Accessibility Service setting (by cycling I mean turning it off and on again) it fixes the problem, but only briefly. It will work one time and then stop working again. I turned off battery optimization for Enpass but it did not help. Doesn't seem like battery optimization would be the culprit, especially as Enpass worked before using the same settings.

Edited by DarkStar

Share this post


Link to post
Share on other sites

Just keep swiping down (and up) on your notification shade until you can hit the notification. It will eventually work

Share this post


Link to post
Share on other sites

Bump. Same problem on Oreo (Android 8). Sometimes when you pull the notification bar down the enpass autofill notification dissapears. When you close it it is back there, when you pull it again its gone again. The enpass autofill notification starts only to work again if you play with the type marker in your login fields a bit (for example changing the focus to the password or username field - depending where your type marker focus was before).

Edited by Monk32

Share this post


Link to post
Share on other sites

Hey guys,

Sorry for the trouble you are going through. 

Actually, this problem seems to surface when both the Autofill options(Android 8 and autofill using notifications) are enabled. So please try disabling one of them and let us know if you face the same problem after that. 

Also, if you're using the Android OS prior to Android O, please try re-enabling Fill logins in apps and websites. Let me know if the problem persists.  

Hope this helps!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...