Jump to content
Enpass Discussion Forum

Master Pasword not Valid on Desktop Version installation


Recommended Posts

Error Message after the second time opening the password manager. First opening after installation and setup works but after the second time I receive always the the message wring password.

- tried all-ready to deinstall incl. libra and new install

- on the mobile device everything's works fine, so I didn`t forget my password

Any Ideas -> wrong Library in the OS


IOS Catalina and newest Version of Enpass

Link to comment
Share on other sites

Hey @DanielKarthausen

Welcome to the forum!

If I have understood you correctly, you are getting the 'wrong password' error on you macOS, however, you can access all Enpass data on the iOS device using the same master password to unlock the app.

Let's try to troubleshoot this issue by restoring the Enpass data from your iOS device on which the master password is working fine.
1. Take the backup of iOS data on your desktop over the WiFi.
2. Delete Enpass thoroughly from your Mac. Also, delete the Enpass folder from Documents (which is the default location in case you are using the website version of Enpass). If you have ever changed the location to somewhere else, you need to delete it from there too. Now reinstall the Enpass app on the macOS and then restore the data from the cloud with which the Enpass data is synced on the iOS device.

If your master password is still not recognized please get back to us with the below details so that we can investigate further.

Exact Enpass versions on each device.
Cloud services are you using to sync the data.


Link to comment
Share on other sites


Good day,

I have the same problem, but unfortunately no working iOs variant. I am 100% sure that I am using the correct password because I use it several times a day for several weeks. I've also tried to uninstall it with App Cleaner and searched the whole Mac for remains. Nevertheless, even older backups cannot be restored. I am 100% sure that I am entering the correct password.

I've tried everything I could find (uninstall including library and reinstall).



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...