Jump to content
Enpass Discussion Forum

Enpass password not working on desktop


Will.iam
 Share

Recommended Posts

Today I tried creating some passwords onto my enpass and noticed they were not appearing after clicking save.

So I tried enabling cloud sync, hoping that it would work. After enabling cloud sync, my creating the passwords again and still did not show when I searched them up. After I closed the app and reopened, it said that my version of enpass was old. So, I checked and it is up to date(version 6.7.1). I tried uninstalling and redownloading and it is telling me my password is incorrect.

I once again restarted the app and now it is saying my version of enpass is old! 

Screen Shot 2021-08-30 at 11.37.22 AM.png

Screen Shot 2021-08-30 at 11.37.33 AM.png

Link to comment
Share on other sites

Hi @Will.iam

It seems that we have some issues with existing database file. We should restore a working version from backups first to restore your data. Please follow the below steps on your MAC:

  1. Quit Enpass(if Open) using Command+Q.
     
  2. Depending on the OS, Go to following Path in your System:

    /Users/$Username$/Library/Containers/Enpass/Data/Documents/
    OR
    /Users/$Username$/Library/Containers/in.sinew.Enpass-Desktop/Data/Documents/

    Note - You might see multiple folders named Enpass here, please check in all such folders where you may find the Folder named Vaults. Also, Enable View hidden contents in Finder
     
  3. Here you will see a folder named Vault. Rename this folder. Say to “XYZ”
     
  4. Now launch Enpass Application. It will launch from Welcome Screen. 
     
  5. Select Previous Backups Option
     
  6. Now Restore the latest Backup by providing your Master password.
     
  7. You should be able to restore Enpass from last backup state now
     

Please let me know if you were able to access your data after following the above steps.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...