Jump to content
Enpass Discussion Forum

Enpass - desktop version - freezes on MacOS Ventura


Recommended Posts

My conditions: MacOS 13.1 Ventura, Enpass 6.8.4 (1166)

Since my upgrade to MacOS 13.1 Ventura Enpass freezes sooner or later, showing "Spinning wheel". This happens at once when switching Apple's new "Stage manager" on and off.

Program window is still there but app is unreachable and showing the "spinning wheel". The connections to my browsers (Firefox, Safari) are broken.

Any ideas what is wrong?

Link to comment
Share on other sites

Hi @kuk

For troubleshooting purposes, please create a manual backup of your Enpass data and then reinstall the app. If the issue persists, kindly share the below details with me and I"ll have this further investigated for you -

  1. The number of Vaults, Items and attachments you have in your Enpass app.
  2. The cloud service (if any) you are using to synchronize your data.
  3. A screenshot of any error occurring and a short video showing this issue would be very helpful. (You can send the video to support@enpass.io and mention this forum)
Link to comment
Share on other sites

  • 3 weeks later...

Ok, I did the reinstallation. Made sure that all program components were deleted before. Then did the installation with the backup. The result was as expected: the same error - a waste of time. Enpass just can't cope with the new features in MacOS Ventura.

I currently only access 3 Vaults that sync to other devices via WebDAV. No other cloud services. 

What's not to understand about the error description? The ENPass app no longer accepts any input - you only see the "spinning wheel" icon. Only a forced exit and restart of the program helps. And that several times a day... which is quite annoying.

Since other users also have this problem, it should not be so clueless. 

Please for remedy.

Link to comment
Share on other sites

Sorry, usually on MacOS "spinning wheel" is the mouse pointer in the Finder, which is displayed as a "spinning wheel" instead of an "arrow". This occurs when a process is (still) in progress or not responding (which is then casually called "freeze"). I didn't know that this has to be explained in more detail.

The other questions are already answered? Otherwise I test the deactivation in the ENPass browser extension, although I see no obvious connection there...

Link to comment
Share on other sites

  • 7 months later...

I can ensure you that this problem is not a "Ventura" issue, the same issue also exist in MacOS Sonoma.

And it's not related to one specific browser. For me the behaviour is the same regardless if I run Firefox or Chrome. But per normal I am not foreseeing this being ever resolved - and Enpass team will most likely "not able to replicate" and ignore the problem many people are having. I am looking into replacement for this password manager at this point.

Something I found out is that - if i restart my laptop it will work for a while - then it start freezing up again - there are no error messages only nothing happens and if I go to the standalone app and try to "lock" it i am only faced with the spinning wheel.. My guess is that there is a severe bug in how the extension are communicating with the standalone app and it's falling into some unexpected scenario or deadlock.

I have:

1 Vault
161 Items
10 Attachments
I also have it synced/connected to Google Drive.

Can we please get some update that someone in Enpass Team is pulling their hair trying to fix this?

Link to comment
Share on other sites

  • 2 weeks later...

Have the same issue on Ventura and still having this problem with Sonoma. Enpass crashes after using the latest Google Chrome and Safari extension.
I also tried now to deactivate the browser extension option Show Inline Autofill Popup Menu as a workaround. Hope you will find a solution as soon as possible.

Latest Enpass version on Mac 6.9.1 (1512)

1 vault
703 items
12 attachements

Best regards


Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...