Jump to content
Enpass Discussion Forum

TAGS Disappearing after Enpass 6.9.0 Update


Recommended Posts

Hello has anyone encountered newly saved tags disappearing the next day? I would add a Customer tag, save it, it would show up for that day but the next day the tag disappears. This happens on multiple records. Any old customer tags still exist, not sure what the difference is. 

Link to comment
Share on other sites

Hi @es_on

Kindly share the below details with me and I'll be happy to get this checked for you -

  1. The version of the Enpass app and OS you are using.
  2. Are you facing this issue on multiple devices?
  3. Are you synchronizing your data via any cloud service? Could you please check and observe if this issue is happening after the data synchronizes?
Link to comment
Share on other sites

I am having a the same problem, however it is not limited to new tags, but to tags that existed for many years. Suddenly tags disappear from entries. I even have the situation that a tag is set on my iOS device, and is not set on Windows PC. Manual synching both devices does not do anything, the tag is neither added on the one side, nor deleted on the other.

This happens with several different entries.
The respective entries have not been edited for a long time, like airline miles accounts, or credit card data.
All my tagged entries only have 1 tag, not multiple.
If I correct the error and add the tag, it might vanish again a few days later.

In use is:

- Enpass 6.9.1 on iOS 16.6, Enpass 6.9.0 from MS Store on Windows 10
- Synch is done via WebDav
- as said, manual synching both devices does not do anything, the tag is neither added on the one side, nor deleted on the other.

Edited by Red0210
Link to comment
Share on other sites

Hi @Red0210

After conducting a comprehensive examination of this matter, we have successfully replicated the issue. Our dedicated team of developers is currently focused on rectifying this as a top priority. A solution to this problem will be incorporated into future versions of the app. We sincerely thank you for your understanding and collaboration during this interim period.

#SI-3427

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Hi all,

Let me share my experience with this issue.

I use Enpass (version 6.9.0 (1466)) on two MacBooks; synced via OneDrive:

-Macbook Pro that I use everyday
-Macbook Air that is used by wife and she switches it on maybe once per month

All was going fine until this weekend when we swicthed on her MacBook Air. I quickly noticed that tags were being deleted on her instance of Enpass. And sure enough the entries with deleted tags were the gradually mirrored to my instance. 

I uninstalled and reinstalled Enpass on her MacBook Air, restored backup. All seemed to be fine. Then yesterday evening, i again noticed tags disappearing on her instance. And of course the entries with deleted tags were gradually mirrored to my instance.

This is really annoying and concerning. I hope you can quickly sort out that bug.
 

Edited by PhilippeMourand
Link to comment
Share on other sites

I'm not sure where the problem lies, I use Enpass for iOS, macOS, Windows, & Nix. After updating to the latest release, I noticed several previously tagged items were suddenly now MISSING their tags. It has been driving me crazy! I just keep re-tagging items, and then other items loose their tags. Seems completely random, and is extremely frustrating!

Also, normal editing / switching between items now seems EXTREMELY SLOW!

SLOWNESS issues are the same on both Windows and macOS.

I'm ready to roll back...

>:(

  • Like 1
Link to comment
Share on other sites

Hi @bu11etpr00f

Regarding the issue of disappearing tags, our development team is actively addressing this problem, and we are in the process of creating a patch to resolve it. We expect to release this patch in the near future..

As for the slowness in the Windows and the MacOS version of the app, please share the below details and I will gladly get this checked for you -

  1. The exact version of the Enpass app and OS you are using on both your devices.
  2. The total number of Items, Vaults, and attachments you have saved in the Enpass app.
  3. A short video showing the issue would be helpful (You can share the video with us at support@enpass.io and mention this forum)

SI-3427

Link to comment
Share on other sites

  • 4 weeks later...

Hi @Abhishek Dewan

I have dowloaded the latest version of Enpass 6.9.1 (1515) which mentions that this issue has been solved.

It seems I still have the issue (as described by @PhilippeMourand, I also used Enpass on 2 computers and 2 android phones all synchronized with Microsoft oneDrive).

Can you please see that with dev team and let us know an update status?

Thanks a lot in advance,

Regards

Gael

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...

Same issue here. Tags dissappeared.

after Updating Tags on Enpass 6.9.1 (1515) Download Version on imac 24" m1 with MacOS 14.1 these updates will not be synced with iPhone iOS 17.1 Enpass 6.9.3 (776). Also on my Windows 10 22H2 Machine with Enpass 6.9.1 (1515) these tags are now out of sync. Sync is done via OneDrive Enpass Sync.

Hopefully this issue fixed soon. Currently its hard to work with Enpass when tags get removed from entries. Also when changing Tags on an entry, the modification time of the entry gets not updated. Is this also a bug or a feature?

Link to comment
Share on other sites

  • 3 weeks later...
  • 1 month later...
  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...