Jump to content
Enpass Discussion Forum

Enpass asked to veryify a local storage?


flyingbirds
 Share

Recommended Posts

I purchased Enpass and I use it on Windows, MacOS, and Android. Starting a few months ago on Windows (not the other two) ever since the last update or so, when I start Enpass after powering on or resuming my PC, Enpass keeps asking me to reauthenticate my licensed copy of Enpass ... almost every two days or so. It's not just annoying but also counterproductive and time wasting. Can you please do something?

Note that this has nothing to do with whether I use cloud sync or not, and as I said - the MacOS and Android versions do not ask me to do this (there I had done this only once years ago). Only the Windows version keeps annoying me with this. It didn't use to do this before a few months ago (I used it on Windows for years).

Using version 6.9.0 (1465) on Windows 10.

6PLLSUI.png fgx3x5e.png 0GOMEFr.png

Edited by johnq
Link to comment
Share on other sites

  • johnq changed the title to ever since the last update, Enpass keeps saying "session expired" and asks to reauthenticate my Enpass Pro license

I followed your instructions. It still does the same thing. However, i may have identified the cause: it only happens if I put my machine to sleep (not shutdown ro restart) and I resume a number of hours later (like after a whole night, e.g. 10h). Enpass was left running before going to sleep.

I may be that Windows resumes from sleep with the wrong system time and takes a few seconds to update the time to the correct time (NTP sync, etc). If Enpass relies on the system time to be correct or to not have lagged -- system time versus hardware clock time are not the same -- then it may think that the machine has travelled in time or that too much time has passed because all of a sudden it's 10h behind.

You may want to look into that.

Link to comment
Share on other sites

  • 3 weeks later...
On 9/21/2023 at 11:53 AM, Abhishek Dewan said:

Hi @johnq

Thank you for sharing the feedback with us.

While we look into this concern for you, please share the requested logs with us as well.

Hi - first, I tried the executable you provided in private, as well as the newest 1511 build, and they still behave the same.

I can also practically now confirm that the issue happens every time the PC resumes from standby/sleep (after a few hours of standby) -- you should look into that, possibly a time sync issue as I explained above.

Second, I enabled logs a week ago, the app requested to re-validate the license several times since then, but there are no logs.

I will likely move away from Enpass given this issue, but more importantly the mobile issue with calling home and SSL (reported here) -- I can't accept being locked out of my password vault because the app wantrs to call home. I'm willing to spend a little more extra time to help resolve this one. 

In the meantime, where can I download older versions of Enpass? I need to be able to rely on being able to open my vaults.

 

20231011-200458.png

20231011-200507.png

Edited by johnq
Link to comment
Share on other sites

  • 1 month later...

This is still persisting. I noticed Enpass had at least 5 new versions since this was first reported and none of them fixed it. It's been at least 6 months.

Can you guys please fix this? It's very disruptive, especially when one is offline. Defeats the whole point of Enpass which is advertised as an offline and local password manager ...

Also, why was my post moved to this topic which is titled "Enpass asks to verify local storage"? ... I haven't reported that and I do not have that error or request from Enpass. What I reported has nothing to do with Local storage, but clearly says "Session expired"

Edited by johnq
Link to comment
Share on other sites

Only an idiot would make this a feature — EnPass must be collecting so much money from customers they have a zero-fooks given policy. I find it insane, that the absolute level of retardation involved to invest development hours into this feature was pushed forward... mind-boggling really.

It was already bad enough you make people wait on your budget transactional email servers to send laggard automated B$.

Edited by webmaster
forgot to blast away once more...
Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...