Jump to content
OLLI_S

Enpass Hotkey Conflict

Recommended Posts

Hello,

I was composing an email and wanted to enter the € (Euro) symbol into the text.
But when I pressed <AltGr>+<E> (same effect than pressing <Ctrl>+<Alt>+<E>), the Enpass Assistant is shown.
I had to close Enpass to be able to enter the € character.

Of cause I can adjust the hotkey manually in the settings.
But IMHO the default hotkey should not be <Ctrl>+<Alt>+<E>.
I think this hotkey is present in the whole European Union (but I an not 100% sure).

Best regards

OLLI

Edited by OLLI_S

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×