Jump to content
Enpass Discussion Forum

Leaderboard

Popular Content

Showing content with the highest reputation on 10/22/2020 in all areas

  1. I want to provide an update. On the nightly version of Firefox the flickering has been fixed. Although the website domain does not seem to be getting passed to Enpass afterwards.... It never matches any of your logins you have manually search through the full list
    1 point
  2. I was also looking for a way to delete password history. In my case, I only wanted to do so for a single Enpass item. As a workaround, I edited the item, added a second password field, copied/pasted the current password from the original password field to the new/second password field, then deleted the original password field and saved the item. Rename/reorder fields as desired, of course. Posting in case someone finds this helpful.
    1 point
  3. indeed the proposed fix works. haven't had a crash in weeks...
    1 point
  4. Dear Garima, I am happy to inform you that the sync works again on all of my devices! As you suggested, I disconnected all my devices and ticked the option to delete the information from WebDAV as well. After that there still remained a (smaller) file called 'vault.enpassdbsync' in the Enpass cloud folder on WebDAV, which I deleted as well. Then, I linked my main device to WebDAV again, and after that, the sync was functional again. I suspect the problem might have occurred because of my slow internet upload speed, which might have caused the sync file to get corrupted. Thanks a
    1 point
×
×
  • Create New...