Jump to content

Search the Community

Showing results for tags 'opera'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 7 results

  1. Hello. Before the update rel. 6. of today, everything was working fine. Since the desktop forced me to install the last update 6.0, the opera extension ask me to update as well. But impossible to get the extension from the chrome web store ; the button "add to Opera" does not appear, although I have installed the extension "Install Chrome Extensions" in Opera. NB : The extenion appears in Chrome, and I'm on W7. I would appreciate any help because I like this application. Thank you.
  2. I'm struggling with Opera* extension since updating to Enpass 6. Is there a known problem? It keeps reporting that an update is required but I can't find any update on the extension repository. *Opera v. 57.0.3098.106 / Mac OS X 10.11.6 64-bit
  3. I get Enpass Connection error advising to enable browser extension in preferences. I followed the instruction and Enpass still won't work. Disabled/re-enabled the extension, reinstalled the extension, same problem. Enpass works fine on same PC with Safari. Version: 38.0.2220.31 - Opera is up to date Update stream: Stable System: Mac OS X 10.11.5 64-bit
  4. I don't understand the automatic login. It doesn't work, never An example http://forum.hdblog.it/index.php?app=core&module=global&section=login forum (ip board..) Or Netflix
  5. Thanks for the new beta, I have found that if I turn off the following (see attached) then the Enpass extension in Opera will work just fine... By turning off 'verify browsers' the extension now works fine and is am so happy to have this function working again, is the safe to run Enpass in this way? Thank you in advance...
  6. OS: Solus 1.2 (DE: Budgie) Chrome: 51.0.2704.106 (Official Build) (64-bit) Opera: 38.0.2220.31 Enpass: 5.2.1 Fresh install of Solus + all updates run (as of today) (occurs in both VM and metal installs) Installed Chrome and Opera via Solus Software Center. Installed Enpass via EnpassInstaller. Enpass Extension installed via Enpass website. Browser support enabled. Chrome extension and Opera extension does not recognize Enpass running. Keyboard fill does not work. Clicking the Enpass extension does not work. Right-clicking the browser extension, selecting "Enpass", does nothing. Tested with default browser (Firefox 47.0.1) and Enpass browser extension. Keyboard fill works as expected. Clicking the Enpass extension also fills. All functionality appears to work as expected. I'd like to see these issues resolved to then submit a request to Solus dev that Enpass be added to the 3rd Party section of the Solus Software Center.
  7. Recently got a new computer running Windows 10 Professional (using it on a company domain, running Sophos anti-virus). After installing current versions of both Chrome and Opera from Google and Opera (respectively), installing the latest version of Enpass from the Enpass website today, I am getting "Connection Error" in both browsers -- the error goes away and the plugins work as expected if I disable the option to "Verify Browsers". Obviously this is not as safe/preferred. I have disabled the Sophos antivirus and the issues remain. I have rebooted and the issues remain. Please let me know if I can be of further assistance in tracking a solution down (I am running the plugin successfully on several other laptops running Windows 10 Home). Thanks!
×