Jump to content
Enpass Discussion Forum

OS X Enpass keep syncing


Recommended Posts

Over the last several weeks I have had an issue with Enpass. Namely, on the upper left corner of the app, the circular motion kept circling like it cannot complete sync with my other devices.

Does anyone have a similar issue? Can anyone help me solving this problem?


Link to comment
Share on other sites

I know this issue (iMac/MBP/iPhone via WebDAV-owncloud) since a while. However the syncing does work. When I check on my other devices, the vault indeed has been synced, although the red circular motion is still going on. Eventually it stops with an error. Often, after clicking again on "sync", it performs without error.

Link to comment
Share on other sites

I have the same problem, but only on one Mac. I use Enpass on two iMac's and my and my wife's iPhones. Enpass is syncing on one iMac but just spins and spins when trying to sync the Primary vault on the other. I'm not sure how it's related, but I have a secondary vault set up for my wife and we had to change her iCloud password for problems in another app. Since that time, I figured out I had to change the password for her iCloud account in my primary computer to get it to sync, but on my secondary computer, both running the same OS version and both with the latest updates to Enpass, the sync icon spins and spins and doesn't give me any options to try to fix, such as re-authenticate or deauthorize. Interestingly, on the secondary computer, my wife's vault seems to be syncing. I've tried closing and reopening Enpass. I've restarted my computer. I've deleted an entry that I had changed on the secondary computer, thinking the change might have somehow corrupted the sync issue. When I opened Enpass on my wife's new iPhone, it presented a dialog to switch to the new Enpass Pro, I suppose as part of the inclusion of early adopters of Enpass into the subscription model. I did all that it required and it was confusing but seemed to work. Opening Enpass on my iPhone didn't prompt me to switch to the new Enpass Pro. Both iPhones were running the latest version of Enpass iOS. I also would appreciate any suggestions on what to try next.

Link to comment
Share on other sites

Sorry about the error. I had posted something incorrectly and it wouldn't let me delete it when I tried to edit my reply.

My experience is different from that of Roobert. My secondary computer is not syncing, but only spinning and spinning and spinning. No sync. I repeat.... no sync. Not sure what to do next. Delete app and redownload?

Link to comment
Share on other sites

  • 5 weeks later...

Hey @Stumpy,

We're sorry for not responding earlier. We regularly monitor forum posts, but this post somehow passed over, and we came across this today while filtering unanswered forum posts. We regret this.
It seems you were facing an issue with iCloud sync. If you're still facing the problem, please try disconnecting and reconnecting the sync. Also, update Enpass to the latest version.
If the problem persists, let us know; we'll look into the issue.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy