Jump to content
Enpass Discussion Forum

Master Password not working


Recommended Posts

I have an Enpass account, which was working fine in my desktop and Android phone, but suddenly my desktop crashed so I had to reinstall everything. When I downloaded the app and tried to use the backup file I had in Google Drive, it doesn't work anymore, it says my Master Password is wrong. I'm only able to use in Android with fingerprint option. How can I get back the Master Password to add the data to the new installation in the desktop. Thanks.

Link to comment
Share on other sites

Welcome to the Enpass forums.

Enpass requires a master password if the user is setting up sync with a cloud account where there is an existing Enpass data. However, in case if you lose or forget the master password, it is impossible to setup sync with the same cloud account.
Now, as you have access to the data on the Android device, you can manually share each item from Enpass in Android with Enpass on the desktop. You will have to setup a new primary vault on the desktop and then add each shared item into the vault. Please refer the user guide here for info on sharing items in Enpass.

  • Like 1
Link to comment
Share on other sites

Hi @akash8,

Did you try the master password on both of your devices - Android and desktop? If you still see the same error, then it is very likely that you are using an incorrect master password.

You might want to try copy and pasting the password from a text editor to make sure you are using the correct password. 

Thank you. 

Link to comment
Share on other sites

Thanks guys for your help. The Google backup data had my previous password for Enpass and I was able to enter the right one and now syncs with the newer password. Thanks again for your help. 

These are the steps I took in the newly installed Windows 10 OS system when I had to add Enpass:

1. Download Enpass for Desktop 

2. Logon to Enpass.

3. Downloaded old Enpass data from Google Drive

4. In Enpass I added the backup data (which might or might not have the same current Enpass word, try the older as well as the newer one, in my case it had the older password).

5. Then clicked the sync option in vault settings.

Hope this helps.


Edited by akash8
  • Like 1
Link to comment
Share on other sites

  • 2 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...