Jump to content
akash8

Master Password not working

Recommended Posts

I have an Enpass account, which was working fine in my desktop and Android phone, but suddenly my desktop crashed so I had to reinstall everything. When I downloaded the app and tried to use the backup file I had in Google Drive, it doesn't work anymore, it says my Master Password is wrong. I'm only able to use in Android with fingerprint option. How can I get back the Master Password to add the data to the new installation in the desktop. Thanks.

Share this post


Link to post
Share on other sites

@akash8 
Welcome to the Enpass forums.

Enpass requires a master password if the user is setting up sync with a cloud account where there is an existing Enpass data. However, in case if you lose or forget the master password, it is impossible to setup sync with the same cloud account.
Now, as you have access to the data on the Android device, you can manually share each item from Enpass in Android with Enpass on the desktop. You will have to setup a new primary vault on the desktop and then add each shared item into the vault. Please refer the user guide here for info on sharing items in Enpass.

  • Like 1

Share this post


Link to post
Share on other sites

Hi @akash8,

Did you try the master password on both of your devices - Android and desktop? If you still see the same error, then it is very likely that you are using an incorrect master password.

You might want to try copy and pasting the password from a text editor to make sure you are using the correct password. 

Thank you. 

  • Like 1

Share this post


Link to post
Share on other sites

Thanks guys for your help. The Google backup data had my previous password for Enpass and I was able to enter the right one and now syncs with the newer password. Thanks again for your help. 

These are the steps I took in the newly installed Windows 10 OS system when I had to add Enpass:

1. Download Enpass for Desktop 

2. Logon to Enpass.

3. Downloaded old Enpass data from Google Drive

4. In Enpass I added the backup data (which might or might not have the same current Enpass word, try the older as well as the newer one, in my case it had the older password).

5. Then clicked the sync option in vault settings.

Hope this helps.

Thanks.

Edited by akash8
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...