Jump to content
EImmerman

Enpass has stopped Working Error

Recommended Posts

I have two machines that I switched from the Windows Desktop Native App to the new Windows 10 Store App that has the Edge Browser plugins.  On both machines when I reboot and log in for the first time after a reboot, I get a pop-up that says, "Unexpected Error: Enpass has stopped working because of some unexpected error. " (Attached)  The strange thing is.  Enpass actually opens up behind it.  And seems to be fine, I can actually use it.  But if I click OK on the pop-up then Enpass closes and I have to start it again.  

I checked Task Manager startup and there is only one copy of Enpass listed there.  The old version of Enpass is completely uninstalled.  When it happened on my first machine I thought it was a fluke.  But now it is happening on both machines.

I am not sure where to check next to troubleshoot?

Thanks,

Eric

Enapss1.jpg

Enpass2.jpg

Edited by EImmerman

Share this post


Link to post
Share on other sites

Hey Eric,

Sorry to hear about the trouble you are going through. Please share some more info so that I can have a closer look into it.

  • Which version of OS and the Build are you using?
  • Which cloud services are you using to sync?
  • Are you facing this problem when you freshly start the app after rebooting the system or on starting new instance too?

For Testing Purpose: Please turn off the internet connection and now perform the same steps as mention above and let me know if Enpass still crashes.

Waiting to hear back from you.

Share this post


Link to post
Share on other sites

Akash,

Thanks for following up so quickly.  Here are my responses.

  • Which version of OS and the Build are you using?
    • Windows 10 Pro (1703) Build 15063.674 on Surface Pro Laptop
    • Windows 10 Enterprise (1703) Build 15063.674 on Dell Tower
  • Which cloud services are you using to sync?
    • DropBox
  • Are you facing this problem when you freshly start the app after rebooting the system or on starting new instance too?
    • Only on reboot.  I just retested to be sure.  If I completely kill the application and then restart it, I do not get the error.
  • For Testing Purpose: Please turn off the internet connection and now perform the same steps as mention above and let me know if Enpass still crashes.
    • Enpass did not crash when I rebooted with Airplane Mode On.

I would be happy to get you any logs or troubleshooting steps you need.  Please let me know what's next.

Regards,

Eric

Share this post


Link to post
Share on other sites

Hey Eric,

Thanks for sharing the details. I've noted them down and shared it with the tech team to dig deeper into this issue.

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

Having same issue, however it seems to randomly happen after restarting the app after it closes (not just restart of the computer). Use OneDrive for sync. Windows 10 Home version 1709.

Share this post


Link to post
Share on other sites
On 10/17/2017 at 6:51 AM, Akash Vyas said:

Hey Eric,

Thanks for sharing the details. I've noted them down and shared it with the tech team to dig deeper into this issue.

Thanks for your co-operation.

@Akash Vyas Any updates?

Share this post


Link to post
Share on other sites

Hey guys,

Sorry for the delayed response.:$ We're about to roll out a new update fixing some crash issues and minor bugs that have been troubling our users. 

Thanks for your patience. 

Share this post


Link to post
Share on other sites

I'm having the same problem on my laptop.

  • Which version of OS and the Build are you using?
    • Windows 10 Home on Toshiba Satellite L655 (64-bit Operating system)
  • Which cloud services are you using to sync?
    • Dropbox
  • Are you facing this problem when you freshly start the app after rebooting the system or on starting new instance too?
    • Mainly on first booting up.

Share this post


Link to post
Share on other sites
On 07/12/2017 at 11:17 PM, Akash Vyas said:

Hey guys,

Sorry for the delayed response.:$ We're about to roll out a new update fixing some crash issues and minor bugs that have been troubling our users. 

Thanks for your patience. 

Any word on when this update will be released?

Share this post


Link to post
Share on other sites

At this point in time, between Enpass jumping into other tabs, jumping into the "Tabs you have set aside", the desktop application crashing almost every time I use Enpass and the extension connection error, Enpass it is pretty much unusable, I have so many issues every time I try to use it

Share this post


Link to post
Share on other sites

Hello guys,

Sorry to hear that this issue is still troubling you. We've tested this but were constantly unable to reproduce it in our labs. Sorry for the long queries, we'll need some more information to look into this. So please let us know:

  • Are you using the machine with multiple users?
  • Which cloud services are you using to sync?
  • Are you using both the versions of Enpass?
  • Have you imported the data from any other software?

For testing purpose, please disable the extension from Edge browser and try using any other browser for a day or two to find if Enpass still crashes with other browsers. 

Thanks for your cooperation.

Share this post


Link to post
Share on other sites
  • Are you using the machine with multiple users?
    • No I am not
  • Which cloud services are you using to sync?
    • DropBox
  • Are you using both the versions of Enpass?
    • No I am only using Enpass Password Manager - Verison 5.6.6
  • Have you imported the data from any other software?
    • I did not.  I have been using Enpass for several years.

I will disable the Edge extension and see what happens.  I don't use Edge very often.  I do however use the Google Chrome Extension all the time.

Share this post


Link to post
Share on other sites

I too see this error upon a PC reboot.  And it only happens upon a reboot.  I can sleep the PC and will see no issue upon waking the laptop.  I have been using Enpass for over a year now and so I have moved the database between the older standalone app to the new Store app, but that is the extent of importing data.

Enpass 5.6.6 (5125) Store

Windows 10 Enterprise 15063.850

Sync to OneDrive

Using Enpass Edge, Firefox and Chrome extensions

 

 

 

 

Share this post


Link to post
Share on other sites
  • Are you using the machine with multiple users? No
  • Which cloud services are you using to sync? OneDrive
  • Are you using both the versions of Enpass? Only 1 version 5.6.6
  • Have you imported the data from any other software? No

I only use EDGE, I do not have any other browser installed.

Share this post


Link to post
Share on other sites
  • Are you using the machine with multiple users? Yes
  • Which cloud services are you using to sync? Google Drive
  • Are you using both the versions of Enpass? Just have the UWP Bridged Win32 version 5.6.6 installed
  • Have you imported the data from any other software? Yes - from LastPass

I don't use Edge often so I will uninstall the extension and see if it makes a difference

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×