Jump to content
Enpass Discussion Forum

Can't login after update


Recommended Posts

Hi

I've had the same issue twice. The culprit seems to be a automatic restart of windows, it was that happened last time.

I could get it started again by using this workaround:

  1. Find Enpass in start menu.
  2. In the start menu click App settings;
  3. image.png.ea0bf8f9736c934ecf82a6e6c19d7098.png
  4. Under the app settings select the "Terminate" button.
  5. Start Enpass again from Start menu.

 

Long workaround: reinstall----

Hope this helps.

Link to post
Share on other sites
1 hour ago, Jornic said:

Hi

I've had the same issue twice. The culprit seems to be a automatic restart of windows, it was that happened last time.

I could get it started again by using this workaround:

  1. Find Enpass in start menu.
  2. In the start menu click App settings;
  3. image.png.ea0bf8f9736c934ecf82a6e6c19d7098.png
  4. Under the app settings select the "Terminate" button.
  5. Start Enpass again from Start menu.

 

Long workaround: reinstall----

Hope this helps.

That worked! You are my star! :-)

Thank you!

Link to post
Share on other sites

Hey All,

Apologies for the trouble. The reported issue has been shared with the team so that they can thoroughly analyze the issue. It would be great you can share the exact Enpass version using on the windows device.

Thanks!

  • Thanks 1
Link to post
Share on other sites

@Garima Singh   Same here... When calling the Edge Extension, Enpass cannot be unlocked via Windows hello, PIN entry also not possible. It is noticeable that the Windows Hello window flashes briefly and disappears again immediately, but the camera remains active until Enpass is completely closed manually (no more icon in the system tray).   On the second attempt, the Hello login window then remains open and login is possible. If I close Enpass completely again, the whole game starts all over again... 
I use a Surface Book 3 with the latest operating system and the latest versions of the Enpass Manager (6.6.0 770)and the extension from the Store. 
I believe this behaviour has been occurring since 6.6....  so far the whole thing has worked wonderfully... hope you can help....

Edited by TomB
app version added
Link to post
Share on other sites

I was just replying to another thread where people reported the same issue, but then found this thread which seems to be more appropriate. I hope the following contains some useful pointers for troubleshooting. For reference, I'm running Enpass version 6.6.0 (770) on Windows 10 1909 (OS Build 18363.1379).

I have the same issue as reported here. After the recent update, I need to restart Enpass after booting my machine in order for Windows Hello to work. Just like Volkx showed, Enpass would show the 'Unlock with Windows Hello' screen, but the Windows Hello system dialog (see below) doesn't show. I've noticed before that Enpass usually opens a small window with a loading indicator right before the system dialog pops up, but that window doesn't show either.

I think there is a problem with Enpass trying to start the Windows Hello process right on starting (by which I mean the automatic open on system startup, not me opening the app manually): while the Windows Hello dialog doesn't show up, the infrared lights of my Windows Hello enabled camera do start lighting up as if trying to identify me. Only when restarting Enpass and successfully logging in using Windows Hello do these lights turn off again.

My guess is that Enpass starts the Windows Hello process, but somehow prevents the system dialog from opening. Until Enpass is restarted the Hello authentication process is blocked by this previous attempt, so Enpass fails when trying to initiate the Hello process again. Because the dialog is not shown, there is no way to cancel Windows Hello except for restarting Enpass.

What I mean with the Windows Hello system dialog:

image.png.83b17d97a08bbe9cc54f5194947d99e0.png

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...