Jump to content
Enpass Discussion Forum

Can't create new items


Recommended Posts

Hey @Marcovic

Welcome to the forum!

It seems that the Enpass window is too small due to which you are not able to see the edit page after selecting the option to add any item. Please maximize the Enpass window (or expand enough to see the edit page) and then try to add a new item again and share your findings with us.



Link to comment
Share on other sites

Hello, i have somehow of a similar problem but my problem is that i don't see anything in the Add Item window as you can see in my attachment. I tried maximizing the Enpass windows but the smaller window is not resizable. Also, this is the manual process of adding an item but the automatic save of credentials doesn't work either, i am not being prompted to save any of the new credentials i create. Any thoughts?


Link to comment
Share on other sites

Hi @floriano27,

Sorry for the inconvenience caused to you.

It seems the issue you are facing is not similar to the other users. Please let us know the following details so we can investigate further:

  • Which Enpass version are you using?
  • Did you start facing this issue recently - like after an Enpass update or did you face the same problem earlier as well?
  • Are you using the multi-monitor system? If yes, please share the screen resolution of both monitors.


Link to comment
Share on other sites

Hello Pratyush, i actually solved the problem by uninstalling the app and re-installing it. The issue appeared on its own but can't confirm if after an update or not. Also i am only using 1 4K monitor. I will keep you updated if this will occur again and i will provide all the info if that happens. Thank you for trying to help.

Best regards,


  • Like 1
Link to comment
Share on other sites

  • 1 year later...

Hello Enpass!

I just noticed that I am having same issue of not being about to add an item. All of the available item are grayed out. Since I do not do this regularly, I can't say if it was after an upgrade, etc.

Please help,

I am using macOS Monterey

Enpass version: 6.8.0


Screenshot of Enpass Issue.jpg

Edited by Gary
Link to comment
Share on other sites

17 hours ago, Abhishek Dewan said:

Hi @Gary

For troubleshooting purposes, please create a manual backup/set up synchronization for your data and then reinstall the app. Let me know if the issue persists.

I don't see any option to create a manual back up anymore in this Mac version 6.8.0 (1059). my old version had a backup now button. why is it gone?


FOLLOW UP: never mind, I found it when I clicked previous backups. that is not a very intuitive or Mac like place to hide the backup 

Edited by cade
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...