Jump to content
Enpass Discussion Forum

Can't copy text from a note


aaadeji
 Share

Recommended Posts

I just tried this on macOS Monterey with the store version of 6.8.0 and I was able to copy things out of notes via the keyboard shortcut and also by right clicking on the selection and choosing Copy. I tried via the menu bar assistant and that worked, too. 
 

Can you provide more information about your setup and macOS version? It will be hard for them to fix something if they can’t figure out how to replicate it. 

  • Thanks 1
Link to comment
Share on other sites

Hi @aaadeji

As suggested by @Discordant, kindly share the below details with me and I'll have this investigated for you -

  1. The version of the OS you are using.
  2. Have you downloaded the Enpass app from the Mac App Store or our official website?
  3. Are you facing this issue on multiple devices?
  4. Are you receiving an error when trying to perform the copy action? If yes, kindly share a screenshot of it as well.
Link to comment
Share on other sites

Posted (edited)

I have more info into that bug – it has a pattern :D

For 1st copy, you have to press the copy shortcut (cmd+c) exactly 3 times.
For 2nd copy, you will copy the text after first shortcut.
For 3rd copy, you will have to press 3 times.
For 4th copy, you will have to press only one time.
...and so on...

Monterey 12.3.1
Enpass 6.8.1 (Mac App Store)

 

> Are you facing this issue on multiple devices?

I can't check it, sorry.

Edited by aaadeji
Link to comment
Share on other sites

Hi @aaadeji

We have reproduced the bug due to which this issue is occurring. Our development team is now working on fixing it and a patch addressing this issue will be released soon for the future Enpass versions. We appreciate your support and patience while we work on fixing it.

Link to comment
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...