Jump to content
koskkim

Folder sync error code 815993

Recommended Posts

Folder sync causes error code 815993 on version 6.0.2 (292).

It works if I disconnect the sync and re-enable it, but after restarting (the app) the sync error pop up appears.

Enpass is downloaded from Mac App Store.

I'm using macOS Mojave (10.14.2).

The sync folder is located on Mac Server (connection via AFP protocol) which is connected all the time.

 

Any idea when will this be fixed? I noticed that there are many topics about sync problems :(

 

Näyttökuva 2019-1-7 kello 15.52.45.png

Edited by koskkim

Share this post


Link to post
Share on other sites

Hello,

after updating Enpass to 6.02 I'm getting this syn-error 915993 on my Mac running macOS 10.12.6 and on my iPhone running iOS 12.1.2. as well.

Any idea what this magic number means?

Thanks

 

Share this post


Link to post
Share on other sites

@koskkim This issue has already been solved. Will be there in next update.

@quwax A zero kb file is being downloaded over your WebDAV. We have already fixed some issues related to WebDAV in upcoming update. If you can, please share a demo account (via PM ) on your WebDAV server, it help us to iron out the issue if still exists. 

Thanks.

 

Share this post


Link to post
Share on other sites

Hello,

 

did you get this hint:

Every command MUST have the CrushAuth cookie provided with it or else a redirect will be issued asking them to login. Alternatively if they provide HTTP Basic Auth on every request, that will work too.

Hope it will be solved soon as this currently breaks some things here :(

cheers

Share this post


Link to post
Share on other sites

Hi,

The error code 815993 has appeared again with Enpass version 6.0.6 (326) when syncing to folder on the network share.

When or how this will be fixed?

Näyttökuva 2019-3-26 kello 12.25.39.png

Share this post


Link to post
Share on other sites

We solved our sync issue by not sharing our vaults over a local directory (which is synced via owncloud), but via WebDAV of owncloud. This enables parallel user access to all of our vaults.

(Enpass 6.0.6 on macOS 10.14.3)

Share this post


Link to post
Share on other sites

This remains a problem in Enpass 6.1.0. As soon as I disconnect and reconnect a Mac to a synced folder it breaks the other Macs connected to the same folder. I can ping/pong back and forth, but it never seems to resolve. Some client always reports the error.

Any news of a fix?

Share this post


Link to post
Share on other sites

Just want to second Axxel H - I'm having the exact same problem, none of the updates seem to have fixed it.

@Anshu kumar Are you able to replicate the problem or do you need our assistance?

Share this post


Link to post
Share on other sites

So frustrated that this (major) problem couldn't be fixed after the months of waiting.

But we passed the problem by switching the sync from the network folder to Dropbox.

Seems to work for now and our workgroup is more than happy... :)

Share this post


Link to post
Share on other sites

Hi @skindoc4

Thanks for writing to us.

The reason behind getting the error code 404056 is that any third party app is blocking Enpass to communicate with the InternetPlease let me know are you using proxy/Firewall?

Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...