Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation since 05/04/2020 in all areas

  1. 4 points
    HA-HA!!! Solved it! It is because of stupid bugged Windows Store version. Uninstall your application. Then download the "Traditional win32" .exe file from here: https://www.enpass.io/downloads/ After the installation of this package everything began to work! P.S. Just for the case I uninstalled the browser plugin also before the installation and rebooted the system
  2. 3 points
    There is another topic asking for SSH Agent support. Unfortunately, the topic has been already closed without further information whether this will be implemented or not. I would really love to have SSH Agent support in Enpass. My expected behavior of this implementation would be Enpass asking me to unlock the Vault once an SSH Agent request is made (just like auto fill in the browser extension) and then accepting the SSH Agent connection. Is this on the list to be implemented?
  3. 2 points
    Special (non-English) characters in Windows username would cause the problem Traditional 32bit version works well.
  4. 2 points
    So I switched to Bitwarden. Much better design (both UI and underlying logic), and it's totally free with all features if you host a server yourself (bitwarden_rs the rust server api implementation).
  5. 1 point
    Hey @vampyren Thanks for reporting this issue. I have noted down this issue and notified the QA team to look into it. Thanks for your cooperation.
  6. 1 point
  7. 1 point
    I bought Enpass and found it to be an excellent tool, all I really missed was the support for Enpass like Bitwarden already has. Much simpler and more practical to install the tool through the snap package, which not only already makes it available in the store, but also compatible with several distros. The process of having to add the enpass repository, is not a seven-headed bug, but it could be simplified and put the tool in greater evidence, with a snap.
  8. 1 point
    Hey @Bob___ Thanks for writing back. We appreciate your suggestion. Please note that we already have a feature request for the same, which is aligned for implementation. Thanks for the co-operation.
  9. 1 point
    Hello Garima, Thank you for your answer. I would be very pleased if your team could take this into account for the next Enpass update to better integrate the Windows Hello function into Enpass. But please also remember that you don't have to click on the Windows Hello smiley to use Windows hello Kind regards Bob
  10. 1 point
    Hi, I like the Windows Hello support in Enpass. The main Enpass app launches always defaulting to asking for password, even when Windows Hello is enabled, requiring users to click on the smiley icon to start Windows Hello login. Can we change the app behaviour such that if Windows Hello is enabled, then it should be default in the main app? This is already the case with the Enpass extension in Chrome (and presumably for other browsers but I don't use them so I don't know for sure). It would be nice for this behaviour to be extended to the main app window too.
  11. 1 point
    +1. This would be so helpfull.
  12. 1 point
    @Pratyush Sharma @Kashish Especially the support of wildcard domains would also be very welcome: test.domain.de newtest.domain.de
  13. 1 point
    Hi Pratyush Oops! Silly me! I assumed that the icons were linked to the record which I created from the Windows version. Sorry about that and thanks a lot for your answer. Works perfectly fine as soon as I enabled the option :-)
  14. 1 point
    Thank you, deleted Appdata\Local\Packages . Now it works ✔
  15. 1 point
    Samsung S10, Android 10 / Windows 10 Version 1909 Android: Version 6.4.4.353 / Windows 10: Version 6.4.2 (662) Windows Store x64 "Could not connect to the specified WebDav folder. Check your username and password." But the password and username are correct. The synchronization worked fine before (with the same settings, password, username) Yes it is. (In 24 hour format) Yes it was displayed before the manual disconnection. Now after the dissconect of course not anymore. *** UPDATE*** I found the problem. Mailbox.org has somehow changed the URL for WEBDAV access. At least this new URL works for me: https://dav.mailbox.org/servlet/webdav.infostore/Userstore/User Name (1) Nevertheless thank you for your time!
  16. 1 point
    I got the following answer from the support. ----- Managing the Enpass subscription is no different from managing a subscription to any other app on your phone. To change the subscription plan, you can cancel the currently purchased suboptions plan. To do so, have a look at this link. Now to opt for a new plan you have to wait for the completion of the previous subscription cycle. Warm regards, Enpass Support Team | https://discussion.enpass.io/
  17. 1 point
    Will there be a future update to allow Enpass to be unlocked with a fingerprint on a Chromebook? I just bought the new Asus C436 and it has a fingerprint reader on it. There is no option under settings in Enpass to allow biometrics as a log in option like on Android.
  18. 1 point
    To anyone who should happen to encounter this thread, looking for a solution: Restore your data you may want to follow the advice Irmalsfot has given here.
  19. 1 point
    Hi @Bobb & @pyBen, Welcome to the forums! For security reasons, your iCloud session expires periodically. To avoid this, you first need to disconnect the sync with iCloud from Enpass settings, then again enable it, and you’ll be redirected to the iCloud login page. Here you just have to enable “Keep me signed in” as shown in the image and fill in the details to log in. For more details, please click on this link to see the screenshot. Hope this helps!
  20. 1 point
    Hi @gabeweb, Thanks for writing in. We have noted down your valuable suggestion and forwarded it to the concerned team for further consideration. Thanks for your feedback!
  21. 1 point
    I installed the version from the website and was able to restore the back up file. It works well now. So it seems to be an issue with the windows store version.
  22. 1 point
    Hi Pratyush. I did uninstal Enpass Windows 10 version and install Traditional Win32. It works. I can use my database of passwords again. Thank you. Tomas
  23. 1 point
    Hello again, working fine. no problem retrieving backup from cloud
  24. 1 point
    Hello, I am a French user of Enpass :), sorry if my English is not very good I have a question. In a future update, will Enpass integrate an authentication option without having to go through the extension icon but directly via the authentication field? Like for example on this badly made photo
  25. 1 point
    Ok. Then I will expect your response by email.
  26. 1 point
    In response to this topic: I think an NFC tag/sticker with the keyfile is a good feature. I like to keep the keyfile seperate from my device. Maybe we could also encrypt the keyfile on the nfc tag so it will be decrypted on the device.
  27. 1 point
    After using 1Password for a long time, I plan to go back to Enpass, the first password manager I used. This is mainly because multiple vaults are available in the latest Enpass versions. My 1Password account is secured with a master password, secret key and 2FA. At Enpass I will have to use a keyfile to make the vault just as safe. But where can I store my keyfile the best and easiest so that I can access it on any device (Windows, Android smartphone, Chromebook)?
  28. 1 point
    I just set up the rpm installation of enpass on a new install of Fedora 32. I use two different vaults in two Google accounts synced with Google Drive. Setting up the primary vault to sync worked great, clicked the xdg-open dialog and enpass received the auth validation token properly. I'm now setting up the secondary vault and it's failing on the xdg-open redirect. Even though enpass is running at the time waiting for the auth. I've tried both firefox and chrome and they both look like they are not properly submitting the URL to enpass through xdg-open. I read a few threads here and tried various things like rebooting or updating desktop and mime databases. Executing xdg-open with an enpassauth:// scheme in a terminal actually is caught by enpass and it displays an error obviously since I don't have the proper information in the url path. Going to boot back into linux and try a couple other things, I'll update if I end up fixing it. I just think it's strange that it was working fine when I added the first vault and now it's weirdly broken trying to add another one. Well that was weird, it seems to be working now. I guess rebooting twice is the answer.
  29. 1 point
    Thanks Garima , I love your product and have been using it for years.
  30. 1 point
    The first post in this thread may have the same problem as I have. I don't have a solution, only a theory as to why, that I described here: So, uninstall the Windows Store App and install the Traditional Win32 application instead, while Enpass sort out their App. @JürgenO above seems to also have a non-english character user account name, right? @Unstiglitz, here is a wild guess at helping you: it requires some computer experience. Try it at your own risk... First, do not uninstall the Windows Store App. If the App auto-updated the vault may still be there, just that the buggy new version can't find it. Go to C:\Users\XXXXXX\AppData\Local\Packages\SinewSoftwareSystems.EnpassPasswordManager_fwdy0m65qb6h2 where XXXXXX is your user account name, and also the last bit may differ, it seems kind of random. If you find that folder, there should be a subfolder LocalState, and in that one, a folder Vaults, then lastly "primary". There, you should hopefully find at least two files: vault.enpassdb vault.json and I also had a "fc19cda3-6d60-4443-b283-d036928dfc44.enpassattach" Copy these to another folder temporarily. Now, install the Traditional Win32 application. Start it and say you are a new user, and set up a new vault. Never mind the password or any contents... Close the application and also quit the system tray Enpass icon: right click, menu to the left, quit. Go to C:\Users\XXXXXX\Documents\Enpass\Vaults\primary where again XXXXXX is your user account name. This is where the Win32 application stores its data. At this point there is likely only two vault files there. Now copy your "rescued" files from above, to this location, replacing the files already there. Now, restart Enpass from the start menu. Your old vault should be there, accessible with your old password. And lastly: do set up a cloud synchronization! Good luck! /Håkan, Sweden
  31. 1 point
    Hi Garima, Thank you, I just figured out what I did wrong. I was trying to import the .1pif file instead of the .1pif folder. They both have the same extension so that was a bit confusing. Importing the folder worked now. Thank you, Anja
  32. 1 point
    Ok i thought you meant its already working in the mini window. SO its a feature that is not working now. On the main window yes it works to just right click but on mini window its buggy. Strangely enough it works after many tries but not reliably. Then we wait for the update. Thanks for info.
  33. 1 point
    Hey @TREMOR Thanks for using Enpass and writing to us. I would like to share that unpacking the database file is not possible, database integrity is important to Enpass and any changes might result in sync, loss of data or application failure. Thanks.
  34. 1 point
    Hey @vampyren Sorry for the inconvenience caused to you. We are already aware of this issue. Our Dev team is working on it and the update with the fixes will be available soon. Please stay tuned for the new update and let us know if the problem still persists after the updated version. Thanks for understanding!
  35. 1 point
    Thank you for the answer Pratyush. i'm still here......and crashes too
  36. 1 point
    Hello! @Eli thank you for providing such a detailed logs! I am also on Ubuntu 18.04 and I have the same exact issue. I don't have any antivirus software installed on my machine. The logs are the same
  37. 1 point
    Hi @Rojma & @pieth43, Thanks for writing in. We are working on this issue, and hopefully fix will be in the next update. Till then, use the debug build to sync data.
  38. 1 point
    Hi @Eleanore & @dridde, Sorry for the inconvenience caused to you. Please share the following details so that we can investigate where the problem could be. On which device (along with OS version) are you using Enpass? Which Enpass version are you using? Thanks for your co-operation.
  39. 1 point
    Dear Garima Are you kidding? Two years ago, you guys already promised to release this feature. Then it got completely quiet. Maybe you should consult with your bosses to find out that the feature was canceled a long time ago. Cheers, Rolly
  40. 1 point
    Hi @boomzilla, We are sorry for the inconvenience caused to you. Please follow the troubleshooting steps mentioned in this FAQ, and if the issue persists, revert to us. Hope this helps!
  41. 1 point
    Hey @Abdullah Welcome to the forum! Please follow the below mentioned steps: Disconnect Sync from all your devices which are synced from your Google Drive. Open Google Drive in Browser---> Goto Setting--->Select Manage Apps--->Click on Enpass Option--->Select Delete hidden App Data. (make sure that hidden data is deleted from the drive) Reconnect sync on all the devices from Google Drive. Thanks.
  42. 1 point
    Hey @Mateusz Thanks for using Enpass and writing to us. We really appreciate you for exploring the app and giving time in finding this valuable suggestion. The suggestion has been noted and forwarded to the development team for further consideration. Thanks for the suggestion!
  43. 1 point
    On Windows, if you have problem there, set timezone automatically
  44. 1 point
    Hello, I really like Enpass, but one very important feature is missing: allow to login into Desktop Applications like: Steam uPlay Game Launchers (like “Elite Dangerous” or “Star Citizen”) Database tools Admin tools etc Please add a way to log into applications by pressing the Assistant-Hotkey. To identify the correct application you may use the process name or (like KeePass) the window title (but this is not really secure). Here is the documentation about the Auto-Type feature KeePass: https://keepass.info/help/base/autotype.html KeePass protects the data while pasting using the Two-Channel Auto-Type Obfuscation: https://keepass.info/help/v2/autotype_obfuscation.html Best regards OLLI
  45. 1 point
    Hi @Benqer, We regret the inconvenience and understand that you’re facing issues with OneDrive sync. Please follow the below steps to restore the sync: Take a manual backup of the data on both the devices. Disconnect the sync on all devices. Remove the folders Enpass and Enpass1 on OneDrive account. Log in to the site https://account.live.com/consent/Manage with the same Microsoft account and delete all the permissions for Enpass. Re-set up the sync with OneDrive on all the devices and check. If the issue persists, please let us know.
  46. 1 point
    Thanks - you're right that I had All Vaults selected. After choosing a single vault I could then move the item. There is a kind of logic in how it works now, but it's somewhat counter-intuitive. I'm glad I can move items though it was becoming an obstacle. Cheers
  47. 1 point
    I got a new phone and had to repurchase Enpass for it. Then I was allowed to open my computer's backup file via wifi. So the process is there if you want to buy it and start all over again. But I see no way to simply update any changes over wifi. The fix can't possibly be that difficult and I don't remotely believe it's a priority at this point.
  48. 1 point
    Hey @MicroJam, I understand you guys have been waiting for this feature since long. I assure you that the feature of "WiFi sync" is already in our priority list however, at the moment I can't assure you any ETA. Thanks for your co-operation.
  49. 1 point
    I agree completely. I keep checking back to see if wifi sync has been implemented. I'd like to move away from 1Password... but without wifi sync... can't do it
  50. 1 point
×
×
  • Create New...