Jump to content
Enpass Discussion Forum

Abhishek Dewan

Enpass team member
  • Posts

    320
  • Joined

  • Last visited

  • Days Won

    11

Posts posted by Abhishek Dewan

  1. Hi @IPMedien

    I can certainly understand your disappointment in this matter. Unfortunately, I will not be able to share any ETA at the moment, but rest assured that our dedicated development team is already working on a patch on priority to address this issue. In the meantime, I would suggest using a cloud server to synchronize your data or using Wifi-Sync.

     

    If you are facing any issues with syncing through Wifi-Sync, I suggest you disconnect the Wifi-Sync server from all the connected devices and set it up manually by following the steps in this link. You can also refer to our highly useful troubleshooting guide if you get the same error after creating a manual Wifi-sync server. If the issue persists, kindly share the screenshot of the error occurring, and I'll assist you with it.

    .

     

  2. Hi @all

    We are aware of the issue some users are facing with syncing through the WebDav service after the recent update and we have identified the bug on our end. Our dedicated team is working on fixing it and soon a patch will be released which will address this issue. Thank you for your patience while we work on fixing this issue.

    #SI-2802

  3. Hi @IPMedien

    Welcome to the Enpass Forums.

    Apologies for the inconvenience caused to you in this matter. We are aware of the issue some users are facing with syncing through the WebDav service after the recent update. Our development team is working on a fix and a patch addressing this issue will be released very soon. Enpass appreciates your patience in the meantime.

    #SI-2681

  4. Hi @parsec

    Welcome to the Enpass Forums.

    Apologies for the inconvenience caused to you in this matter. We are aware of the issue some users are facing with syncing through the WebDav service after the recent update. Our development team is working on a patch which will address this issue.

    In the meantime, could you please create a demo account of your WebDav and DM me its login-id and password along with the URL? I will then get it further investigated with the team.

  5. Hi @Gakubuchi

    You can find the location of your Enpass data under Desktop Enpass Settings -> Advanced -> Data Location. Also, at the moment, it is not possible to shorten the backup/vault file. The file size may differ when the backup is created on different devices, even if they have the same content. It depends on various factors like the number of vaults, Items, attachments etc.

     

    Also, it seems that we have not received the crash report on our end. For a thorough investigation of this issue, could you please send the crash report again to support@enpass.io? Your co-operation in this matter is appreciated.

     

  6. Hi @troypulk1

    As per my understanding, you are expecting a full time PIN unlock behavior where Enpass will never ask you for Master password even if killed by OS. I would like to share that Enpass requires Master Password in following scenarios even if the PIN is enabled:

    1. When the app is closed manually.
    2. Device is rebooted.
    3. When too many apps are active in device background (in this case OS automatically kills some apps to claim memory).

    Could you please also check whether Battery Optimization is disabled for the Enpass app?

  7. Hi @all

    We were able to reproduce the bug on our end, due to which this issue is occurring. Our dedicated development team is working on a patch right now, which will be released very soon. Enpass appreciates your patience in the meantime.

     

     

    • Like 5
    • Thanks 1
  8. Hi @Help

    Please try the below troubleshooting steps and share your findings with me -

    1. Take a manual backup of all the vaults. Click on Hamburger menu → files → backup.

    2. Open the Enpass app in another device and restore the backup from the Welcome screen (personal → this pc → backup file → choose the file)

    3. Now observe if all of your old passwords are visible.

    4. If you see all your passwords in your new device, then only proceed further with the steps. Erase the data from the first device using the “Erase everything” in advanced setting and uncheck the box “Remove all backups”.

    5. Now restore the data from the backup file from the welcome screen.

    Let me know if the passwords were not visible in Step-3.

    #SI-2807

  9. Hi @troypulk1

    Depending on your Enpass Settings, the app will prompt you to enter your master password to access your database. You can review those settings in your Android Enpass app Settings -> Security and disable 'Lock on Leaving' feature (Enpass will require credentials to unlock once the app is no longer in the foreground ) or change the timing of 'Lock after' (Select a time period after which Enpass will require credentials to unlock).

  10. Hi @enpasss

    Welcome to the Enpass Forums.

    Apologies for the inconvenience caused to you in this matter. We are aware of the crash issue some users are facing with our Windows App. Our development team is working on a fix which will be released soon.

    In the meantime, could you please share the crash report with us, which is automatically generated after the crash? Moreover, please mention the URL of this forum in the comment box of the report so we know that the report is linked with this forum.

    SI-2761

  11. Hi @mheaney

    Welcome to the Enpass community.

    For troubleshooting purposes, I would suggest you disconnect the Wifi-Sync server from all the connected devices and set it up manually by following the steps in this link. You can also refer to this highly useful troubleshooting guide in case you get the same error after creating a manual Wifi-sync server.

    If the issue persists then please share the following details, so that I can get this issue investigated by our concerned team.

    1. The version of the Enpass app and OS you are using on your Mac and iPhone.

    2. A screenshot of the error occurring would be helpful.

    #SI-2799

  12. Hi @Help

    Welcome to the Enpass Forums.

    This is definitely a very peculiar occurrence. Could you please confirm if you synchronized your Enpass vault data or created a manual backup? If yes, I suggest reinstalling your Enpass app and restoring your data via the cloud server/backup file. If the issue persists, please share the version of the Enpass app you are using and I'll get this further investigated for you.

     

  13. Hi @Ivarson

    I appreciate you trying the steps and sharing your results with me. I have forwarded this concern to our dedicated technical team for testing. I will notify you on this forum as soon as they provide me with an update. Thank you for your patience in the interim.

    #SI-2785

     

×
×
  • Create New...